Løsning af fejlkode 2000-0251 ved start af ePSA-diagnosticering

Summary: Denne artikel er en vejledning i, hvordan du løser fejl 2000-0251, når du starter ePSA-diagnosticeringen på en Dell-computer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hvis fejlkoden 2000-0251 rapporteres, hver gang du starter ePSA-diagnosticeringen på en Dell-computer, skal du følge løsningstrinnene nedenfor.

Fejlmeddelelsen angiver, at hændelsesloggen ikke er blevet kontrolleret for nylig. Hændelsesloggen indeholder forskellige BIOS- og diagnosticeringshændelser, hvilket ikke betyder, at der er et problem med din computer.

Cause

Årsagsoplysninger er ikke tilgængelige.

Resolution

  1. Kontrollér hændelsesloggen i BIOS for at notere og rette eventuelle fejl, der er angivet, og ryd derefter systemlogfilerne

    Bemærk: Ikke alle personlige Dell-computere (f.eks. Precision Rack 7910-workstation) indeholder en hændelseslog, der skal kontrolleres. Hvis det er tilfældet, skal du gå til næste trin.
  2. Opdater BIOS til den nyeste version:

    1. Besøg Dells supportwebsted.

    2. Indtast din servicekode eller ekspres-servicekode for at hente drivere, som de var, da systemet blev afsendt

      Alternativt kan du vælge dit system på produktlisten for at få en generel liste over drivere til dette system

    3. Klik på skuffen Drivere og downloads i menuen

    4. Sørg for, at du har indstillet det korrekte operativsystem

    5. Vælg BIOS i rullelisten Kategori

    6. Klik på downloadlinket

    7. Når du dobbeltklikker på installationsfilen, skal du følge instruktionerne på skærmen for at opdatere til denne revision

     
    Bemærk: Husk, at dette system genstarter under BIOS-opdateringen, og at systemet er tilsluttet strøm uden afbrydelser under denne procedure.
  3. Gentag PSA-diagnosticeringen, og se, om fejlen gentager sig. Se, hvordan du kører en pre-boot-diagnosticeringstest på en Dell-computer.

  4. Hvis problemet fortsætter, skal du kontakte os for at få yderligere support og kontakte Dells tekniske support.

Du kan finde en komplet liste over PSA-fejlkoder i 2000-serien i KB-artiklen Referencetabel over ePSA, PSA-fejlkoder og fejlfindingstrin (2000-0NNN-serien)

Additional Information

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan have din interesse.

Affected Products

Chromebox, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS , G Series, Chromebook, G Series, Alienware, Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
Article Properties
Article Number: 000139065
Article Type: Solution
Last Modified: 19 Jun 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.