SRDF SRA: Errore durante l'aggiunta di una coppia di array nell'interfaccia utente di SRM: Il comando SRA "discoverDevices" non è riuscito. Nessun dispositivo trovato.

Summary: Il comando "discoverDevices" dell'adattatore di replica SRDF (SRA) non è riuscito. Nessun dispositivo trovato. Controllare i registri di EmcSrdfSra per ulteriori informazioni sull'errore. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il seguente errore viene visualizzato durante l'aggiunta di una coppia di array utilizzando SRA nell'interfaccia utente (UI) di Site Recovery Manager (SRM):

SRA Command ‘discoverDevices’ failed. No devices found. Please check the EmcSrdfSra logs for more information on the error.

image.png

Questo problema si verifica nelle nuove configurazioni degli array.

Ulteriori informazioni sulla configurazione in cui si è verificato questo problema:

  • Versione vCenter: 6.7
  • Versione SRM: 8.1
  • Versione SRA: 9.2.0
  • Versione Solutions Enabler (SE): Client 9.2.1 installato su SRM
  • Server SYMAPI: Array gestito integrato con SE 9.2.1

Cause

Questi errori sono stati visualizzati perché non è stata stabilita alcuna coppia SRDF tra gli array locali e remoti. Era presente un solo gruppo SRDF configurato senza coppie di dispositivi. Questo è il motivo per cui il rilevamento dell'array non è riuscito.

Gli array locali e remoti rispondevano a symrdf ping.

The 'symrdf list' command returned, "There are no RDF devices that are configured in this symmetrix."

Resolution

Creare una coppia SRDF tra l'array locale e remoto e stabilire la sessione SRDF. Riprovare la coppia aggiunta dall'interfaccia utente di SRM. Il rilevamento del dispositivo ha esito positivo.

Affected Products

SRDF Adapter for VMware Site Recovery Manager
Article Properties
Article Number: 000190100
Article Type: Solution
Last Modified: 26 Aug 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.