PowerStore:Remote Support Service Data Update (failed)(远程支持服务数据更新[失败])。代码 0x00d00101
Summary: 一旦在 PowerStore 群集上启用 SupportAssist,此警报就会显示在 PowerStore Manager 用户界面中。
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Symptoms
情况
- 使用安全连接网关 (SCG) 配置 SupportAssist 时会出现此警报。
- 在以下情况下可以看到此警报或警告:
- 首次配置 SupportAssist,或
- 在 PowerStoreOS 升级后(其中 SupportAssist 已配置且正在运行)。
警报或警告
| 警报标题: | Remote Support Service Data Update (failed)(远程支持服务数据更新[失败]) |
| 描述: | 更新设备 A1 的 SupportAssist 服务数据的尝试失败,并出现错误“Failed to update remote support metadata.If this problem persists, contact your service provider.”(无法更新远程支持元数据。如果此问题仍然存在,请联系您的服务提供商。)显示数据项及其网关 HTTP 错误代码,无法在主网关上更新:设备的设备类型 (500)、主序列号 (500),此设备 Id 为:A1。 |
| 事件代码: | 0x00d00101 |
如 PowerStore Manager 用户界面 (UI) 所示:
Cause
启用 SupportAssist 后,PowerStore 会尝试将数据项发送到 SupportAssist 后端。如果此操作失败,则将发出警报。
Resolution
此问题已在 SupportAssist 后端得到解决。
禁用并重新启用 SupportAssist 应该会导致警报不再显示。如果出现警告,您也可以在 PowerStore Manager 用户界面中对其进行确认。
禁用并重新启用 SupportAssist 应该会导致警报不再显示。如果出现警告,您也可以在 PowerStore Manager 用户界面中对其进行确认。
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000TProducts
Secure Connect Gateway, PowerStore 9000X, PowerStore 9000TArticle Properties
Article Number: 000195205
Article Type: Solution
Last Modified: 15 Mar 2022
Version: 3
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