Dell Webcam Unwanted Moving or Zoom In-out When Using AI Autoframing
Summary: This article provides information about the Dell WB7022 UltraSharp Webcam and Dell Pro Webcam WB5023 having unwanted moving or Zoom behaviors when using AI auto framing.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dell WB7022 UltraSharp Webcam and Dell Pro Webcam WB5023 might experience the captured video occur unwanted moving or zoom-in-out behaviors when enabling the AI autoframing features.
These unwanted moving or Zoom in-out behaviors are more likely to occur when using blur or virtual background in the conference applications. (For example Microsoft Teams or Zoom)
These unwanted moving or Zoom in-out behaviors are more likely to occur when using blur or virtual background in the conference applications. (For example Microsoft Teams or Zoom)
Cause
The webcam’s auto-framing feature cannot perform as intended when:
- The distance of the user from the webcam is more than 2m.
- The user is looking down, and the eyes cannot be detected.
Resolution
To get the best user experience of Dell Webcam AI autoframing features:
- Ensure your eyes, and face are facing the webcam within 2m distance.
- Ensure sufficient lighting so the webcam can accurately focus on eyes and face.
Affected Products
Dell Pro Webcam WB5023, Dell Webcam WB7022Article Properties
Article Number: 000203050
Article Type: Solution
Last Modified: 08 Nov 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.