SupportAssistista kotitietokoneille puuttuu teksti sen sijaan, että se näkyisi yksinkertaistetulla kiinalla
Summary: Lue, mitä tehdä, kun yksinkertaistetun kiinan kielellä laaditussa Windows 11 -tietokoneessa näkyy SupportAssist kotitietokoneille -versio puuttuvalla tekstillä tai englanniksi.
Symptoms
SupportAssistista kotitietokoneille puuttuu tekstiä tai se näyttää englanninkielisen tekstin, kun Windows 11 -käyttöjärjestelmän kieleksi on määritetty kiina (yksinkertaistettu, Manner-Kiina) tai kiina (yksinkertaistettu, Singapore). SupportAssist kotitietokoneille -sovelluksen teksti vastaa Windows 11 -käyttöjärjestelmän kieliasetuksia kaikkien muiden kielten kanssa.
Seuraavassa kuvassa näkyy SupportAssist kotitietokoneille, josta puuttuu teksti ja tekstiä on englanniksi, kun käyttöjärjestelmän asetuksena on kiina (yksinkertaistettu).
Ohjelmistot, joita haavoittuvuus koskee:
- SupportAssist for Home PCs
Versiot, joita asia koskee:
- 4.10.0.x
Käyttöjärjestelmä, jota asia koskee:
- Windows 11
Cause
SupportAssist kotitietokoneille edellyttää seuraavaa: zh-CN kielen asetus. Sen sijaan se käyttää zh-HANS-CN mikä aiheuttaa tämän käyttäytymisen.
Resolution
Pitkän aikavälin ratkaisu:
- Varmuuskopioi kaikki henkilökohtaiset tiedot. Lisätietoja on varmuuskopiointi ja palautus -osiossa.
- Liitä verkkolaite, jos kannettavassa tietokoneessa tehdään päivityksiä.
Ongelma korjaantuu, kun tietokoneessa päivitetään SupportAssist kotitietokoneille -versioon 4.10.1 tai sitä uudempaan versioon. Lisätietoja päivityksen lataamisesta ja asentamisesta on SupportAssist kotitietokoneille.
Kiertotapa:
Vaihda näyttökieli SupportAssist kotitietokoneille -sovelluksessa valitsemalla kieli sovelluksen oikean yläkulman avattavasta luettelosta.
Seuraavissa kuvissa näytetään SupportAssist kotitietokoneille, kun haluamasi kieli on valittu avattavasta valikosta.
