В SupportAssist для домашних ПК отсутствует текст вместо отображения на упрощенном китайском языке
Summary: Узнайте, что делать, если на компьютере с ОС Windows 11 на китайском упрощенном языке отображается SupportAssist для домашних ПК с отсутствующим текстом или на английском языке.
Symptoms
В SupportAssist для домашних ПК отсутствует текст или отображается текст на английском языке, если в качестве языка операционной системы Windows 11 выбран китайский (упрощенное письмо, материковый Китай) или китайский (упрощенное письмо, Сингапур). Текст в SupportAssist для домашних ПК соответствует языковым настройкам операционной системы Windows 11 на всех других языках.
На следующем рисунке показано приложение SupportAssist для домашних ПК с отсутствующим текстом и некоторым текстом на английском языке, когда в качестве операционной системы выбран китайский (упрощенное письмо).
Затронутое программное обеспечение:
- SupportAssist для домашних ПК
Затронутые версии:
- 4.10.0.x
Затронутая операционная система:
- Windows 11
Cause
Предполагается, что SupportAssist для домашних ПК будет использовать zh-CN Настройка языка. Вместо этого он использует zh-HANS-CN что и приводит к такому поведению.
Resolution
Долгосрочное решение:
- Создайте резервную копию всех личных данных. Дополнительные сведения см. в разделе Резервное копирование и восстановление.
- Подключите адаптер переменного тока, если обновления выполняются на ноутбуке.
Обновление SupportAssist для домашних ПК до версии 4.10.1 или более поздней для компьютера устраняет проблему. Инструкции по скачиванию и установке обновления см. в разделе SupportAssist для домашних ПК.
Временное решение.
Чтобы изменить язык интерфейса в SupportAssist для домашних ПК, выберите соответствующий язык из раскрывающегося списка в правом верхнем углу приложения.
На следующих рисунках показано приложение SupportAssist для домашних ПК после выбора соответствующего языка в раскрывающемся списке.
