面向家用 PC 的 SupportAssist 缺少文本,而不是以简体中文显示
Summary: 了解当运行 Windows 11(简体中文)的计算机显示缺少文本或英语的 SupportAssist for Home PCs 时该怎么做。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
当 Windows 11作系统语言设置为中文(简体,中国大陆)或中文(简体,新加坡)时,面向家用 PC 的 SupportAssist 缺少文本或显示英语文本。SupportAssist for Home PCs 中的文本将 Windows 11作系统语言设置与所有其他语言相匹配。
下图显示了当作系统设置为中文(简体)时缺少文本和一些英文文本的 SupportAssist for Home PCs。
受影响的软件:
- SupportAssist for Home PCs
受影响的版本:
- 4.10.0.x
受影响的操作系统:
- Windows 11
Cause
面向家用 PC 的 SupportAssist 预计将使用 zh-CN 语言设置。相反,它使用 zh-HANS-CN 这会导致此行为。
Resolution
长期解决方案:
提醒:开始更新之前,请执行以下作:
- 备份所有个人数据。有关详细信息,请参阅 备份和恢复。
- 如果笔记本电脑上运行更新,请连接交流适配器。
在计算机上更新到 SupportAssist for Home PCs 版本 4.10.1 或更高版本可解决此问题。要下载并安装更新,请参阅 面向家用 PC 的 SupportAssist。
解决办法:
通过从应用程序右上角的下拉列表中选择合适的语言,更改适用于家用 PC 的 SupportAssist 中的显示语言。
下图显示了在下拉列表中选择适当语言后的 SupportAssist for Home PCs。

Affected Products
SupportAssist for Home PCsArticle Properties
Article Number: 000356412
Article Type: Solution
Last Modified: 28 Oct 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.