Guide du système Dell OptiPlex 5060
Summary: Cet article constitue un guide de tous les articles dont vous avez besoin pour exécuter l’un des formats d’ordinateur de bureau OptiPlex 5060 fournis par Dell.
Symptoms
Guide du système Dell OptiPlex 5060 : contient des liens vers les guides d’instructions et les informations utiles sur votre système.
Développez chacune des sections ci-dessous pour plus d’informations sur l’utilisation de votre ordinateur Dell OptiPlex 5060.
Découverte de votre ordinateur :
Vous trouverez un lien vers le manuel du système ici :
Cette section fournit des liens vers des informations sur les emplacements des connecteurs et des ports, ainsi que des images de votre système, et vous aidera à vous familiariser avec votre système.
- Guide visuel pour votre ordinateur de bureau OptiPlex 5060 au format compact
- Guide des ports et connecteurs externes sur un système informatique
- Connexion d’un moniteur à un système Dell
Options d'installation :
Cette section s’intéresse aux options de réinstallation du système d’exploitation pris en charge pour votre ordinateur.
Reportez-vous aux onglets ci-dessous pour plus d’informations
Microsoft Windows
Pour plus d’informations sur les différentes versions du système d’exploitation Windows, cliquez sur le lien suivant :
Pilotes :
Cette section contient des informations sur les pilotes et sur l’ordre d’installation requis pour les différentes versions du système d’exploitation Windows prises en charge sur votre ordinateur Dell.
Ordre d'installation des pilotes :
Installation des pilotes à l'aide du CD/DVD de ressources :
Ubuntu/Linux
Pour plus d’informations à propos d’Ubuntu Linux sur votre système, voir le lien suivant :
- Frequently Asked Questions about the Ubuntu Linux operating system on your Dell Computer
- How to Install Ubuntu Linux on your Dell Computer
Pour plus d’informations, vous pouvez également consulter le site Web d’Ubuntu :
Sauvegarde et récupération du système
Cette section fournit des informations sur les options de restauration et de récupération de votre système.
À moins que vous n’ayez spécifié Support de récupération dans votre commande, votre système Windows 10 n’est pas livré avec des disques ou une clé USB de récupération. Pour plus d’informations sur la création d’un support de récupération pour votre système dans la perspective d’une panne catastrophique du système, suivez le lien ci-dessous :
- Créer un lecteur de récupération de Windows 10 pour votre ordinateur Dell
- Comment créer le support d’installation Windows pour Windows 8.1 et Windows 10 à l’aide de l’outil de création de support
Environnement de récupération Windows (WinRE)
Sur les systèmes Windows 10 installés en usine, WinRE vous permet de restaurer votre système à ses paramètres d’usine. Pour plus d’informations, cliquez sur le lien ci-dessous :
Image Dell Recovery de Microsoft Windows
Vous pouvez également télécharger une image de récupération du système d’exploitation Microsoft Windows personnalisé pour votre produit Dell à partir du site Web de support Dell.
Dell Backup and Recovery (DBAR)
Pour les systèmes antérieurs à Windows 10, DBAR est une application de sauvegarde et de restauration automatisée flexible, conçue pour protéger de manière fiable vos documents numériques et souvenirs les plus importants en quelques clics.
À moins que vous n’ayez spécifié Support de récupération dans votre commande, votre système n’est pas livré avec des disques ou un lecteur flash USB de récupération. Vous pouvez également utiliser l’application DBAR afin de créer des supports de récupération pour votre système dans la perspective d’une panne catastrophique du système.
Pour plus d'informations, consultez la page de support Dell Backup and Recovery :
Pour plus d’informations sur les systèmes mis à niveau vers Windows 10, reportez-vous à l’article suivant :
L’article suivant propose des informations générales sur la récupération de Windows :
Dell SupportAssist pour ordinateurs et tablettes :
SupportAssist, précédemment appelé My Dell, fournit les mises à jour du système, détecte les problèmes et vous envoie des alertes adaptées à votre appareil, ce qui rend la résolution et la prévention des problèmes plus faciles que jamais. Cette application vous permet d’accéder à tout ce dont vous avez besoin pour éviter les hypothèses lors de l’entretien des ordinateurs et tablettes. Pour plus d’informations et d’instructions d’installation, consultez le lien suivant :
Diagnostics et codes d'erreur :
Cette section fournit des liens vers des articles sur les diagnostics et les différents messages d’erreur, codes sonores et codes de voyants de diagnostic qui peuvent vous aider à résoudre les problèmes matériels et logiciels potentiels sur votre système.
- Utilisation des diagnostics ePSA ou PSA et d'un guide des codes d'erreur
- Guide de référence pour les voyants de diagnostic OptiPlex
- Compréhension des codes sonores sur un ordinateur de bureau Dell
- Assistance en matière de dépannage des verrouillages ou des blocages du système
- Résolution des problèmes de ralentissement des performances sur un ordinateur Dell
- Identifier et résoudre les problèmes liés aux blocages et aux redémarrages de Windows causés par des erreurs d’écran bleu (écran figé)
Vous pouvez également utiliser les diagnostics qui se trouvent sur la page du support Dell ; cela nécessite que Dell System Detect et SupportAssist soient installés sur votre système. Cette opération est effectuée si vous choisissez d'exécuter les diagnostics. Vous pouvez accéder à ces tests de diagnostic en suivant le lien ci-dessous :
Matériel :
La section ci-dessous fournit des liens vers des articles contenant des informations sur les différents composants matériels de votre système. Ces informations sont utiles pour résoudre les problèmes éventuels susceptibles d'être identifiés par les diagnostics ci-dessus. Vous disposez également d’articles d’instructions générales susceptibles de vous aider pour l’exécution des tâches, par exemple la mise à jour du BIOS ou la mise à niveau d’un disque dur.
Adaptateur CA
Audio
- L’ordinateur fait du bruit ? Dépanner les ventilateurs bruyants, le disque dur et plus encore
- How to fix problems with speakers emitting unwanted noise? (Résolution des problèmes rencontrés avec les haut-parleurs émettant des sons indésirables ?)
- Résolution d’un problème lié à une absence de son sur un ordinateur OptiPlex
BIOS et carte mère
- Qu'est-ce que le BIOS et comment vérifier et mettre à jour la configuration du système (BIOS) sur votre système Dell
- How to Perform a BIOS or CMOS Reset and/or Clear the NVRAM on your Dell System
- Comment mettre à jour le BIOS : Installation et mise à niveau du BIOS sous Windows
Problèmes de ventilateur et de surchauffe
- Dépannage d'un problème thermique, de surchauffe ou d'arrêt sur un ordinateur Dell
- L’ordinateur fait du bruit ? Dépanner les ventilateurs bruyants, le disque dur et plus encore
Problèmes de disque dur
- Liens vers la résolution des problèmes de disque dur sur un ordinateur portable Dell
- Configuration du RAID basé sur Intel sur un ordinateur Dell
- How to Troubleshoot a RAID Hard Drive issue on a Dell Desktop PC (Dépannage d'un problème de disque dur RAID sur un ordinateur de bureau Dell)
Problèmes de périphériques d'entrée
- Guide d’utilisation et de dépannage du clavier
- Guide d’utilisation et de dépannage de la souris
- Guide portant sur les problèmes liés aux périphériques d'entrée sur un ordinateur de bureau OptiPlex
Mémoire
- How to Troubleshoot and Resolve Memory Issues with a Dell Desktop PC (Comment résoudre les problèmes liés à la mémoire sur un ordinateur de bureau Dell)
- Comment déterminer si votre ordinateur Dell prend en charge les diagnostics d’isolation de mémoire DIMM
Mise en réseau, Wi-Fi, Bluetooth
- Centre de support Dell pour la gestion de réseau et le réseau sans fil
- Liste des différents articles d’instructions relatifs aux problèmes Wi-Fi et de connectivité pour les ordinateurs Dell
Échec de l'auto-test de démarrage, absence d'alimentation
Lecteur optique
Ports et connexions
- Ports USB ne fonctionnant pas sous Windows : Résoudre les problèmes USB courants
- Guide des ports et connecteurs externes sur un ordinateur Dell
Problèmes vidéo et de moniteur
Autres logiciels, sécurité et cryptage, et antivirus :
Cette section traite du logiciel pris en charge sur votre système. Elle contient également des liens vers des informations relatives à la sécurité et au cryptage, et aux logiciels antivirus.
Reportez-vous aux onglets ci-dessous pour plus d’informations
Logiciel
Votre système est livré avec certains logiciels et applications préinstallés conçus pour vous faciliter la vie. Cette section contient des liens vers des informations sur ces éléments.
Pour accéder au centre de téléchargement Dell, cliquez sur le lien suivant :
Pour accéder à la page des applications et des logiciels Dell, cliquez sur le lien suivant :
Logiciels vendus avec votre système :
Cette section fournit des informations sur certains logiciels préinstallés et vendus avec votre système.
Vous devez télécharger certains des logiciels vendus au moment de l’achat lorsque vous recevez votre système.
Pour ce faire, vous utilisez Dell Digital Delivery. Voir les liens ci-dessous pour plus d’informations :
Sécurité et cryptage
Cette section contient des liens vers des informations sur la sécurité et le cryptage sur votre système Dell.
Dell Data Protection - Encryption
Logiciel antivirus
Pour accéder à la page de support sur les logiciels antivirus et la sécurité Dell, cliquez sur le lien suivant :
Un programme antivirus est peut-être préinstallé sur votre système. Pour plus d’informations, cliquez sur le lien ci-dessous.
Pour plus d’informations sur les virus, les logiciels espions et les programmes malveillants, suivez les liens ci-dessous :
- What are the different types of Viruses, Spyware and Malware that can infect my computer
- Protéger son ordinateur ou supprimer un virus, un logiciel espion ou tout autre logiciel malveillant sous Microsoft Windows
- How to Identify and Repair Malware or Virus Infected Systems
Si vous avez besoin d’une assistance sur un sujet non traité dans ce guide, veuillez utiliser la zone de recherche en haut à droite de cette page pour obtenir de l’aide supplémentaire
Cause
Aucune information sur la cause n’est disponible.
Resolution
Aucune information de résolution n’est disponible.

