PowerStore: Testverbinding mislukt voor SupportAssist in de Direct Connect-modus

Summary: De knop "TEST CONNECTION" in de gebruikersinterface heeft de verbindingscontrole via de proxyserver niet uitgevoerd toen de proxyserver was geconfigureerd. De directe verbinding tussen PowerStore en de Dell back-endserver wordt altijd gecontroleerd. Als de PowerStore geen directe toegang heeft tot de back-endserver van Dell, mislukt de test wanneer SupportAssist daadwerkelijk via een proxyserver werkt. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De SupportAssist met proxyserver is geconfigureerd. Deze werkt perfect omdat logboeken worden geüpload naar cloudIQ en Support op afstand toegang heeft tot de array.

Het is echter mogelijk dat de gebruiker een volgende foutmelding krijgt wanneer hij op de knop "VERBINDING TESTEN" klikt in de gebruikersinterface.

Verify for address: <Proxy server IP> and Port: <Proxy server port> failed. Reason is timedout
Foutmelding bij het klikken op de knop VERBINDING TESTEN

 

 

Cause

PowerStore Engineering heeft bevestigd dat het een codeprobleem is dat de connectiviteitscontrole die wordt gestart via de knop VERBINDING TESTEN in de gebruikersinterface geen rekening houdt met de configuratie van de proxyserver. Als PowerStore niet rechtstreeks verbinding kan maken met de back-endserver van Dell, mislukt de controle VERBINDING TESTEN.

 

Resolution

De fout kan veilig worden genegeerd omdat deze de status van SupportAssist niet nauwkeurig weergeeft.

Het probleem zal in een toekomstige versie worden opgelost en het KB-artikel zal dienovereenkomstig worden bijgewerkt wanneer de oplossing klaar is.

 

Affected Products

PowerStore
Article Properties
Article Number: 000223786
Article Type: Solution
Last Modified: 14 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.