O EMSServiceHelper.exe não é iniciado automaticamente
Summary: Dell Data Protection | O usuário do Encryption External Media Shield (EMS) não recebe um prompt de senha ao tentar acessar dados em uma mídia criptografada de CD, DVD ou USB.
Symptoms
Produtos afetados:
- Dell Data Protection | External Media Edition
- Dell Data Protection | Enterprise Edition
- Dell Data Protection | Personal Edition
Cause
Esse problema pode ocorrer quando o EMSServiceHelper.exe não é carregado corretamente em um endpoint criptografado ou C:\Windows\System32\EmsServicehelper.exe não existe após um upgrade.
Resolution
O problema foi resolvido no 8.7.
Para contornar esse problema, desinstale o aplicativo External Media Edition.
- Desinstalar o Dell Data Protection | Criptografia (por meio de Adicionar/Remover ou Programas e Recursos, se disponível) se você instalou o Dell Data Protection | Criptografia usando um script que você deve desinstalar usando a mesma mídia de instalação que a versão instalada.
- Para desinstalar o External Media Edition
- Execute uma linha de comando semelhante à seguinte:
DDPE_XXbit_setup.exe /s /x /v"/qn /l c:\ddpe_uninstall.log"
- Execute uma linha de comando semelhante à seguinte:
- Reinstale o aplicativo External Media Edition.
- Acesse EMSServiceHelper.exe encontrado em C:\Windows\system32\EMSServiceHelper.exe.
- Clique com o botão direito do mouse no arquivo e escolha:
- Propriedades
- Em seguida, clique em Detalhes.
- Verifique a guia Details (Detalhes) para obter informações ausentes, como:
- Versão do arquivo
- Nome do produto
- Versão do produto
- Copyright
- Language
- Clique com o botão direito do mouse no arquivo e escolha:
Consulte a figura abaixo para ver se um exemplo é um arquivo EMSServiceHelper.exe corrompido:

Figura 1: (Somente em inglês): EMSServiceHelper.exe corrompido
Consulte a figura abaixo para obter um exemplo de um arquivo EMSServiceHelper.exe em funcionamento:

Figura 2: (Somente em inglês): Trabalhando em EMSServiceHelper.exe
- Copie o arquivo EMSServiceHelper.exe encontrado em em
C:\Program Files\Dell\Dell Data Protection\Encryption\EMS\EMSServiceHelper.exe. - Cole-o em C:\Windows\system32\EMSServiceHelper.exe para substituir o arquivo.
- Reinicialize o endpoint.
Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
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