EMSServiceHelper.exe ne se lance pas automatiquement

Summary: Protection des données Dell | L’utilisateur Encryption External Media Shield (EMS) ne reçoit pas d’invite de mot de passe lorsqu’il tente d’accéder aux données d’un CD, d’un DVD ou d’un support USB crypté. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell Data Protection | External Media Edition
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Cause

Ce problème peut se produire lorsque EMSServiceHelper.exe ne se charge pas correctement sur un point de terminaison chiffré ou que C :\Windows\System32\EmsServicehelper.exe n’existe pas après une mise à niveau.

Resolution

Le problème a été résolu dans la version 8.7.

Pour contourner ce problème, désinstallez l’application External Media Edition.

  1. Désinstallation de Dell Data Protection | Encryption (via Ajouter/Supprimer ou Programmes et fonctionnalités si disponible) si vous avez installé Dell Data Protection | Encryption à l’aide d’un script que vous devez désinstaller à l’aide du même support d’installation que la version installée.
Remarque : Le déchiffrement des données n’est pas nécessaire.
  • Pour désinstaller External Media Edition
    • Exécutez une ligne de commande similaire à ce qui suit : DDPE_XXbit_setup.exe /s /x /v"/qn /l c:\ddpe_uninstall.log"
  1. Réinstallez l’application External Media Edition.

Remarque : Une solution temporaire consiste à remplacer EMSServiceHelper.exe manuellement.
  1. Accédez à EMSServiceHelper.exe à l’adresse C :\Windows\system32\EMSServiceHelper.exe.
    1. Cliquez avec le bouton droit de la souris sur le fichier et choisissez :
      1.  Propriétés
      2. Cliquez ensuite sur Détails.
    2. Consultez l’onglet Details (Détails) pour obtenir des informations manquantes, telles que :
      1. Version du fichier
      2.  Nom du produit
      3.  Version du produit
      4.  Copyright
      5. Langue

Consultez la figure ci-dessous pour obtenir un exemple de fichier EMSServiceHelper.exe corrompu  :

EmSServiceHelper.exe corrompu
Figure 1 : (en anglais uniquement) : EmSServiceHelper.exe corrompu

Consultez la figure ci-dessous pour obtenir un exemple de fichier EMSServiceHelper.exe en état de marche  :

Utilisation d’EMSServiceHelper.exe
Figure 2 : (en anglais uniquement) : Utilisation d’EMSServiceHelper.exe

  1. Copiez le fichier EMSServiceHelper.exe qui se trouve à l’adresse suivante : C:\Program Files\Dell\Dell Data Protection\Encryption\EMS\EMSServiceHelper.exe.
  2. Collez-le dans C :\Windows\system32\EMSServiceHelper.exe pour écraser le fichier.
  3. Redémarrez le point de terminaison.

Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Affected Products

Dell Encryption
Article Properties
Article Number: 000130996
Article Type: Solution
Last Modified: 08 Jan 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.