Data Domain: High Capacity from Avamar Integration Resolution Path

Summary: This article addresses high capacity on Data Domain in an Avamar Integrated environment.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This Resolution Path article is used to address or troubleshoot High Data Domain (DD) Capacity from Avamar Integration and Avamar backups.

From Avamar version 6, Data Domain was integrated with Avamar as a backend storage device, allowing backup data to be stored on Data Domain.

This also meant that the Data Domain capacity and utilization can fill up similarly.

Once the DD capacity is full, new backups to DD are not possible (similar to a full Avamar grid and Avamar backups). In an integrated environment, both the Avamar and Data Domain capacity must be reviewed.

To verify that other capacities have not been reached, review the following (if not already done): Avamar: Capacity Troubleshooting, Issues, and Questions - All Capacity (Resolution Path)

Cause

The causes of Data Domain capacity issues vary. Capacity issues on Data Domain caused by Avamar data can be complex involving two products that use different ways of calculating the size of backups.

The causes can include:
  • Datasets are backing up incorrectly (For example: Avamar being backed up to Data Domain unintentionally, or vice versa)
  • Garbage Collection (GC) not running on Avamar OR cleaning not running effectively on the Data Domain
  • Snapshots being retained on Data Domain (valid or expired)
  • The Avamar checkpoints being stored on Data Domain are too large
  • DD server errors

Resolution

Step 1: Information Collection:

To check the Data Domain Capacity information and other Avamar capacities (which may also need addressing, or may impact the DD capacity), see Avamar: How to gather the information to troubleshoot capacity issues

Step 2 - Create a Service Request with the Avamar Support team.

As most procedures for troubleshooting high DD Capacity are for internal use only, create a service request for Avamar Support assistance, providing the following:
    • The logs from Step 1
    • Any screenshots or written information from the Avamar Administration UI about the current capacity

 

Additional Information

If there are concerns over how DD capacity is reported, see this issue: Avamar: Administrator shows erratic capacity forecast for Data Domain.

Affected Products

Avamar, Avamar Server

Products

Data Domain
Article Properties
Article Number: 000025651
Article Type: Solution
Last Modified: 12 Nov 2025
Version:  9
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