Data Domain: High Capacity from Avamar Integration Resolution Path
Summary: This article addresses high capacity on Data Domain in an Avamar Integrated environment.
Symptoms
This Resolution Path article is used to address or troubleshoot High Data Domain (DD) Capacity from Avamar Integration and Avamar backups.
From Avamar version 6, Data Domain was integrated with Avamar as a backend storage device, allowing backup data to be stored on Data Domain.
This also meant that the Data Domain capacity and utilization can fill up similarly.
Once the DD capacity is full, new backups to DD are not possible (similar to a full Avamar grid and Avamar backups). In an integrated environment, both the Avamar and Data Domain capacity must be reviewed.
To verify that other capacities have not been reached, review the following (if not already done): Avamar: Capacity Troubleshooting, Issues, and Questions - All Capacity (Resolution Path)
Cause
The causes can include:
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Datasets are backing up incorrectly (For example: Avamar being backed up to Data Domain unintentionally, or vice versa)
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Garbage Collection (GC) not running on Avamar OR cleaning not running effectively on the Data Domain
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Snapshots being retained on Data Domain (valid or expired)
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The Avamar checkpoints being stored on Data Domain are too large
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DD server errors
Resolution
Step 1: Information Collection:
To check the Data Domain Capacity information and other Avamar capacities (which may also need addressing, or may impact the DD capacity), see Avamar: How to gather the information to troubleshoot capacity issues
Step 2 - Create a Service Request with the Avamar Support team.
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The logs from Step 1
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Any screenshots or written information from the Avamar Administration UI about the current capacity
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Additional Information
If there are concerns over how DD capacity is reported, see this issue: Avamar: Administrator shows erratic capacity forecast for Data Domain.