How to collect Library Log of a ML3 Tape Library
Summary: How to pull or collect Library Logs for a support call.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
In case of an issue sometimes a Log from the Library is needed. Below you can find two descriptions how to do this via Webinterface or USB Flash drive.
Cause
Note: It is a best practice to have Drive Logs pulled prior to calling into Support. How to collect Drive Log of a ML3 Tape Library
Resolution
#1 How to collect the Library Log via Webinterface
then select Actions and Export Library Logs.
The library will collect the Logs and the download will start via the Browser.
#2 How to collect the Library Log via Frontpanel and USB Flash drive.
Stop all running jobs of your backup software and wait until the display shows „Idle".
From the start screen press two times Enter
Now in the Home menue select Maintenance.
Within the Maintenance section select Library Logs Download.
Insert the USB Flash drive to the front USB port and click Save.
The download progress will be displayed and if that was successful you will get an information about that.
The created log file should be in the root folder of the USB Flash drive.
Stop all running jobs of your backup software and wait until the display shows „Idle".
Connect to the library via the web interface and sign in.
Standard user: Admin
Standard password: adm001
then select Actions and Export Library Logs.
The library will collect the Logs and the download will start via the Browser.
#2 How to collect the Library Log via Frontpanel and USB Flash drive.
Stop all running jobs of your backup software and wait until the display shows „Idle".
From the start screen press two times Enter
Now in the Home menue select Maintenance.
Within the Maintenance section select Library Logs Download.
Insert the USB Flash drive to the front USB port and click Save.
The download progress will be displayed and if that was successful you will get an information about that.
The created log file should be in the root folder of the USB Flash drive.
Affected Products
Dell EMC ML3, PowerVault 136T LTO/SDLT (Tape Library), Powervault LTO6, PowerVault LTO7, PowerVault LTO8Article Properties
Article Number: 000144939
Article Type: Solution
Last Modified: 10 Apr 2021
Version: 6
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