Connectrix B-Series: Firmware Upgrade to FOS 8.2.1c Fails due to the Password Restriction

Summary: Firmware upgrade to FOS 8.2.1c failed due to the password restriction.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to upgrade the firmware to FOS 8.2.1c.
SW6510:admin> firmwaredownload
Server Name or IP Address: 192.168.1.100
User Name: brocade
File Name: v8.2.1c
Network Protocol(1-auto-select. 2-FTP. 3-SCP. 4-SFTP) [1]: 2
Password:
Server IP: 192.168.1.100, Protocol IPv4 Checking system settings for firmwaredownload... The following item(s) need to be addressed before downloading the specified firmware:
Password(s) for admin/user are at default. Kindly change the password to non-default value before proceeding.
Firmwaredownload failed.

Cause

The "admin" and "user" account is using the default password "password." FOS 8.2.1c does not allow the upgrade until the passwords are changed to a non-default one.

Resolution

Steps:
  1. Log in as "admin" account. 'FOS' hints that some users are using the default password.
  2. Do not press "Ctrl+C" to quit. Press "Enter" and then follow the instructions to change the password.
  3. Re-run the firmware upgrade again once password is changed.

Additional Information

The upgrade in CMCNE may show failure without returning any reason code. In that case, use the CLI to check if it experiences this situation.


This content is translated in 15 languages: 
https://downloads.dell.com/TranslatedPDF/ES_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/ZH-TW_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/AR_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB540180.pdf

Affected Products

Connectrix B-Series, Connectrix B-Series Software
Article Properties
Article Number: 000052107
Article Type: Solution
Last Modified: 23 Sept 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.