PowerStore : Erreur d’E/S observée sur le datastore NVMe pendant la mise à niveau sans perturbation

Summary: L’hôte ESXi exécutant 8.0 U1 à l’aide du datastore NVMe/FC et NVMe/TCP peut rencontrer des erreurs d’E/S lors des redémarrages/défaillances du nœud PowerStore.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptômes :
  • Les hôtes connectés à l’aide de NVMe/FC ou NVMe/TCP peuvent rencontrer des erreurs d’E/S lors des redémarrages de nœud ou de la mise à niveau sans perturbation.

Environnement :
  • L’hôte ESXi 8.0 U1 est connecté aux volumes/vVols PowerStore. 
  • L’hôte est connecté à l’aide de NVMe/FC ou NVMe/TCP.

Cause

Il s’agit d’un problème de régression VMware introduit dans ESXI version 8. 0 U1. Dans cette version, ESXi a introduit une pile NVMe native (également appelée pile NVMe E2E). Certains codes d’erreur ayant subi une nouvelle tentative dans les versions précédentes d’ESXI ne sont plus appliqués. Par conséquent, les applications peuvent rencontrer des défaillances d’E/S.

Resolution

Mettez à niveau ESXI vers la version 8.0 U1c ou une version ultérieure.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000216664
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.