En Dell Data Protection Enterprise Edition, cómo solucionar problemas de registro del proxy de política: Server said, " VFS error. Error putting device inventory file into VFS"
Summary: Cómo solucionar problemas de registro del proxy de política: El servidor dijo: "Error de VFS. Error al colocar el archivo de inventario de dispositivos en VFS" en Dell Data Protection | Enterprise Edition. ...
Symptoms
Productos afectados:
- Dell Data Protection | Enterprise Edition
Este error indica que el servidor sufrió un error catastrófico. Cuando intenta colocar el inventario en la tabla VFS, puede detener el flujo de todo el inventario.
El inventario no fluye al servidor. Esto puede afectar a uno o más datos de inventario de los clientes.
Cause
El proxy de políticas falla en la entrega del inventario con el siguiente error:
DATE TIME [W] Bundle server upload error on [device.inventory; scid=XXXXXXXX; ucid= YYYYYYYY] Server unable to understand bundle. Server said, " VFS error. Error putting device inventory file into VFS"
Resolution
Esto significa que cuando el servidor consulta el ID de Shield XXXXXXXX (desde el ID de usuario YYYYYYYY), tiene datos dañados y el envío del inventario falla. Hay algo catastrófico en los datos que el escudo está enviando que está rompiendo la computadora. Este es un problema desde el lado del cliente y tenemos que ejecutar wsdeactivate.exe en el cliente para intentar repararlo. Si eso no funciona, desinstale y reinstale el cliente en este equipo para intentar corregir el problema.
Puede obtener el nombre de host desde el ID de Shield con la siguiente consulta SQL hacia la base de datos de CMG:
Select eu.UID as hostname, es.CID as SCID, AssociationDate as Date From DeviceShieldAssociationArchive Join Entity as es on es.EID = ShieldEid Join Entity as eu on eu.EID = DeviceEid Where es.cid = 'XXXXXXXX'
Reemplace XXXXXXXX por la DCID (SCID es otro nombre para la DCID en el servidor) y podrá encontrar el nombre de host.
Como alternativa, el nombre del host se puede encontrar mediante SCID (DCID) en la interfaz web de Dell Data Security Console.
- Inicie sesión en la Dell Data Security Console.
- Seleccione Endpoints.

Figura 1: (Solo en inglés) Seleccionar terminales
- Ingrese el SCID en el cuadro de búsqueda y haga clic en el icono de lupa:

Figura 2: (Solo en inglés) Buscar SCID
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