DPA 6.4: Excessively displays of error 500 "The system cannot find file specified" are seen

Summary: In DPA 6.4, excessive displays of error 500 'The system cannot find the file specified' are seen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

With DPA 6.4 build 67, the below Error 500 is being generated more frequently:

screenshot of popup Error 500

In the log, the following information is seen:

Mon Dec 4 13:34:37 2017 UTC     INFO      RESTService        Received response. Response =
version: 1/1, code: 500, message: <error>
   <id>internal.server.error</id>
   <message>C:\Program Files\EMC\DPA\services\.\shared\report-results\temp\e1f17c6d-501b-438d-8048-7610271aed94.xml (The system cannot find the file specified)</message>
</error>

That report id e1f17c6d-501b-438d-8048-7610271aed94 can be seen further up:

<id>e1f17c6d-501b-438d-8048-7610271aed94</id>
<resultUrl>https://<APP_server_name>:9002/dpa-api/report/result/e1f17c6d-501b-438d-8048-7610271aed94</resultUrl>
<reportTemplateId>1736eb07-adbc-4fec-be50-80ed9e3785c4</reportTemplateId>
<reportTemplateName>Failed Backup and Restores by Group - Bottom 5</reportTemplateName>

The above error is dealing with the Backup system dashboard template which the Failed Backup and Restores by Group - Bottom 5 report belongs to.

Cause

The cause of this issue is unknown.

Resolution

This issue is addressed in DPA Server 6.4 Build 105 and later.

Contact Dell Technical Support for further details or information.

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000055249
Article Type: Solution
Last Modified: 05 Dec 2025
Version:  4
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