ISILON: Gen6 nodes fail to boot up with error: "Unable to arm for vault."

Summary: Gen6 nodes fail to boot up with error: "Unable to arm for vault."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Gen6 nodes fail to boot up with the following errors reported.

2019-11-06T09:01:08KST: Test Journal exited with error - Checking Battery Health...
Unable to arm for vault.
2019-11-06T09:37:30KST: Test Journal exited with error - Checking Battery Health...
Unable to arm for vault.
2019-11-06T09:43:37KST: Test Journal exited with error - Checking Battery Health...
Unable to arm for vault.


************************************************************
*                 Extended POST Messages
************************************************************

INFORMATION:POST Start
WARNING:PMP Partition not found
INFORMATION:Firmware Update Skipped Due To Memory Persistence Active
************************************************************


EndTime: 11/06/2019 00:40:54


.... Storage System Failure - Contact your Service Representative ...


ErrorCode: 0x00000420
ErrorDesc:
FRU: SSD0 FRU
Device: M.2 SATA 0                                             <----------------------------
Description: Storage device not found Error!           <----------------------------
Rev: 26.86
Drive Presence Check*
P/N:
S/N:
EndError:
ErrorTime: 11/06/2019 00:40:40

 

Cause

M.2 vault card cannot be detected.

 

Resolution

  1. Replace M.2 vault card.

  2. If the node still cannot boot up with the same error even after M.2 vault card replacement, replace the compute node.

 

Additional Information

This content is translated in 15 languages:

https://downloads.dell.com/TranslatedPDF/ES_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/ZH-TW_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/AR_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB539990.pdf

 

Affected Products

Isilon Gen6

Products

Isilon A200, Isilon A2000, Isilon F800, Isilon F810, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600
Article Properties
Article Number: 000052050
Article Type: Solution
Last Modified: 08 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.