Applications Deployed Using ClickOnce Fail to Launch on Computers Running Dell Encryption Enterprise or Dell Encryption Personal
Summary: Applications that are deployed using ClickOnce may fail to launch after a reboot on computers running Dell Encryption Enterprise or Dell Encryption Personal.
Symptoms
Affected Products:
- Dell Encryption Enterprise
- Dell Encryption Personal
Affected Versions:
- v10.2 to 11.0
Affected Operating Systems:
- Windows
It has been observed that applications deployed using ClickOnce fail to launch on computers with Dell Encryption after a reboot with the error that the application has failed to start because its side-by-side configuration is incorrect. The error below may be displayed when users attempt to launch applications:

Figure 1: (English Only) Error attempting to launch applications
Cause
This is due to the files used by ClickOnce application .config or .manifest having end of file corruption. The encryption driver cannot hard link these metadata files properly.
Resolution
This issue is resolved in v11.1 of Dell Encryption Enterprise and Dell Encryption Personal Edition.
To contact support, reference Dell Data Security International Support Phone Numbers.
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