PowerMax 的 Unisphere LDAP 登入失敗 「指定的使用者名稱或密碼無效」

Summary: PowerMax 的 Unisphere LDAP 登入失敗 「指定的使用者名稱或密碼無效」

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerMax 的 Unisphere LDAP 登入失敗 "Invalid username or password specified"

 

LDAP 組態成功 - 沒有錯誤。

 

嘗試使用 LDAP 網域/使用者登入時,登入失敗並顯示「指定的使用者名稱或密碼無效」:

 

使用者介面

 

Cause

LDAP 認證只需要使用者名稱,網域則不需要。(僅 Windows AD 驗證需要網域)

 

根據 PowerMax 線上說明的 Unisphere。

 

當您登入時,Unisphere 會檢查下列權限:

 

  • Windows — 使用者在伺服器上擁有 Windows 帳戶。(使用您的 Windows 網域\使用者名稱和密碼登入 Unisphere。)
  • LDAP-SSL—使用者帳戶儲存在 LDAP-SSL 伺服器上 (請使用您的 Unisphere LDAP-SSL 使用者名稱和密碼登入)。Unisphere 系統管理員或 SecurityAdmin 必須在 LDAP-SSL 組態對話方塊中設定 LDAP-SSL 伺服器位置。
  • 本機—使用者擁有本機 Unisphere 帳戶。本機使用者帳戶會儲存在 Unisphere 伺服器主機的本機上。(使用您的使用者名稱和密碼登入 Unisphere。)

Resolution

僅使用 LDAP 使用者名稱登入 Unisphere,不含網域名稱。

 

使用者介面

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000370801
Article Type: Solution
Last Modified: 19 Sept 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.