SupportAssist OS Recovery Assistant muestra un error durante el proceso de SupportAssist OS Recovery

Summary: Obtenga información acerca de SupportAssist OS Recovery Assistant que muestra un mensaje de error que indica que Dell Digital Delivery (DDD) no está instalado durante el proceso de SupportAssist OS Recovery. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Productos afectados:

  • SupportAssist OS Recovery

Sistemas operativos afectados:

  • Windows 10 x64 de 20H1, 20H2, 21H2, 22H2
  • Windows 11 x64 22H2, 23H2, 24H2, 25H2

Después de la implementación de SupportAssist OS Recovery:

  • La aplicación SupportAssist OS Recovery Assistant se inicia automáticamente. Esta aplicación inicia DDD.
  • Dado que DDD se retiró y se eliminó de la instalación durante la implementación de SupportAssist OS Recovery, esta opción en esta interfaz de usuario de la aplicación SupportAssist OS Recovery Assistant muestra el error Dell Digital Delivery no instalado.
    La interfaz de usuario de la aplicación SupportAssist OS Recovery Assistant muestra el error Dell Digital Delivery no instalado. 

Cause

La aplicación DDD ha llegado al final del ciclo de vida. Se reemplazará por las aplicaciones Dell Purchase o Dell Optimizer. Como resultado, la aplicación Dell SupportAssist OS Recovery ha dejado de instalar DDD durante el proceso de Dell SupportAssist OS Recovery.

Resolution

Dell Technologies recomienda instalar Dell Optimizer o la aplicación de compra de Dell. Para ello, consulte el artículo de la base de conocimientos de Dell Anuncio del final del ciclo de vida de Dell Digital Delivery y Dell Digital Delivery.

Affected Products

SupportAssist OS Recovery
Article Properties
Article Number: 000400381
Article Type: Solution
Last Modified: 05 Dec 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.