Zálohování bitových kopií virtuálních počítačů Avamar selže a zobrazí se chyba "No Proxy", protože nejsou nakonfigurovány žádné servery proxy na ochranu datového úložiště, které drží soubory VMDK klienta.

Summary: Zálohování bitové kopie virtuálního počítače Avamar selže a zobrazí se chyba "No Proxy", protože nejsou nakonfigurovány žádné servery proxy na ochranu datového úložiště, které drží soubory VMDK klienta. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

V nástroji Activity Monitor v uživatelském rozhraní softwaru Avamar se zobrazuje "No Proxy".

V nástroji Activity Monitor v grafickém uživatelském rozhraní softwaru Avamar se zobrazuje

Zálohování bitové kopie VMware na vyžádání selže a zobrazí se následující:

Kategorie: Závažnost APLIKACE
: Shrnutí procesu
: Nepodařilo se inicializovat zálohování nebo obnovení virtuálního počítače.
Informace o události:
Kód události: Kategorie 30931
: Závažnost APLIKACE
: Shrnutí procesu
Nepodařilo se inicializovat zálohování nebo obnovení virtuálního počítače.

Pokud je spuštěn požadavek na zálohování skupiny.
 

Pokud je spuštěn požadavek na zálohování skupiny.
 

Cause

Nejsou nakonfigurovány žádné servery Avamar Image Proxy na ochranu datového úložiště, kde jsou uloženy soubory .vmdk klienta. To obvykle ovlivňuje jednoho nebo několik zálohovacích klientů virtuálních počítačů.

Resolution

  1. Spusťte nástroj Avamar Administrator.
  2. Přejděte do okna Zásada a klikněte na kartu Klienti.
  3. Vyhledejte virtuální počítač, který nefunguje, a upravte jej pomocí možnosti "No Proxy".
  4. Přejděte na kartu VMware a podívejte se na datové úložiště, na které je virtuální počítač hostován.
  5. Přejděte do okna Administration.
  6. Upravte proxy a zkontrolujte datové úložiště, které hostuje virtuální počítač.
  7. Kliknutím na tlačítko OK změnu uložíte.

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033549
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.