DPA: Job Monitor on NetWorker 9.0.1 is not working
Summary: This article explains the resolution when the Job Monitor on NetWorker 9.0.1 is not working.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
In NetWorker 9.0.1, the Job Monitor request is failing. Examining the modtest log it showed the nsradmin commands are failing to execute.
Example of nsradmin command and error is below.
When attempting to run the nsradmin command from NetWorker (without DPA) the error noticed was:
Example of nsradmin command and error is below.
nsradmin -s <Networker Server hostname> . type: NSR show type; version; hostname print quit failed to write to child child exited with status 1
When attempting to run the nsradmin command from NetWorker (without DPA) the error noticed was:
# cd /usr/sbin # nsradmin -s <Networker Server hostname> 143820:nsradmin: Unable to establish RAP connection with <Networker Server hostname> el: Unable to set user privileges based on user token for root on <Networker Server hostname>: Security token has expired.
Cause
The NetWorker authentication token expired.
Resolution
The workaround is to run the nsrlogin command from NetWorker as below.
/usr/sbin # nsrlogin -u <administrator> -p <password>-
Authentication succeeded
After running nsrlogin, DPA will be able to run nsradmin commands and get a successful Job Monitor collection.
Please contact NetWorker Support for additional assistance to avoid this from reoccurring.
/usr/sbin # nsrlogin -u <administrator> -p <password>-
Authentication succeeded
After running nsrlogin, DPA will be able to run nsradmin commands and get a successful Job Monitor collection.
Please contact NetWorker Support for additional assistance to avoid this from reoccurring.
Affected Products
Data Protection AdvisorArticle Properties
Article Number: 000054741
Article Type: Solution
Last Modified: 23 Sept 2025
Version: 4
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