Data Domain High Availability: Errore "Failed to configure HA: peer node locking id <> does not match with ELMS license file" eseguendo "ha create peer"

Summary: Quando si richiede la licenza per un sistema HA, assicurarsi di inviare il numero di serie di entrambe le testine al team addetto alle licenze. 'ha create peer' ha ha esito negativo con il seguente errore "Failed to configure HA: peer node locking id <> non corrisponde al file di licenza ELMS" ...

-does-not-match-with-elms-license-file"-eseguendo-"ha-create-peer"" />
This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La licenza è stata richiesta solo per la prima testa.
L'esecuzione di elicense show dirà se la licenza è disponibile, ma non dirà se è la licenza corretta:
 
kA2f1000000L4u2CAC_3_0


Durante l'esecuzione del comando ha create peer viene visualizzato il seguente errore:
 
Impossibile configurare HA: l'ID <> di blocco del nodo peer non corrisponde al file di licenza ELMS
 
kA2f1000000L4u2CAC_3_1

Cause

La licenza deve essere applicata solo sulla prima testa.
Se è stata richiesta una licenza con il numero di serie della prima testata, verrà visualizzato l'errore "l'ID <> di blocco non corrisponde".

Resolution

Per risolvere il problema, inviare il numero di serie di entrambe le testine al team addetto alle licenze.
Specificare che la licenza è per un sistema HA.
Ottenere il nuovo file di licenza e sostituire quello precedente.

Per aggiornare la licenza: 
  1. Trasferire il file di licenza .lic file in /ddvar
  2. Eseguire il seguente comando:
Nome del file di aggiornamento eLicense

Additional Information

La licenza deve essere applicata solo sulla prima testa.

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000059762
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.