PowerStore: Instant Access sessions show failed state after node reboot.

Summary: With PowerStore OS 3.5 support for PowerProtect DD Remote Backups, high availability is not yet supported. This means that if an Instant Access (IA) session was created, and there was a subsequent loss of the node's datapath, the session would move to a failed state. All IA sessions would show as failed. ...

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Symptoms

Instant Access sessions display as failed.

Cause

PowerStore does not currently support high availability between nodes for Instant Access sessions.  Therefore, if an IA session is active, the loss of datapath on any node would result in an IA session failure.  This includes the rebooting of a node.

Resolution

1) Unmap the volume involved in the Instant Access session from the Host
2) Delete the Instant Access session using PowerStore Manager
3) Verify that both nodes are fully operational, and recreate the Instant Access session

The cause of this issue will be addressed in a future update to the PowerStore OS.

Affected Products

PowerStore
Article Properties
Article Number: 000208509
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  2
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