Dell Unity:支持合同已过期或支持凭据无法验证
Summary: 尝试验证支持凭据、手动刷新支持合同或自动刷新从戴尔后端轮询不正确的合同时。 (用户可纠正)
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Not all product versions are identified in this article.
Symptoms
症状 1
续订 Unity 支持合同时,Unisphere 仍显示合同已过期。手动刷新合约时,无法拉入更新的合约信息。

现象 2
在 Unisphere 中输入支持凭据无法验证。
Cause
出于安全考虑,允许合同和支持帐户小部件在 Dell.com 后端进行身份验证的应用程序编程接口 (API) 已停止使用。
Resolution
修复:
已在 Unity OE 代码 5.5.1 中开发并部署了这两个小组件的修复。
检查合同状态的解决方法:
要立即验证合同状态,请转至 https://www.dell.com/support/ 并搜索阵列的序列号。这将显示当前的支持合同。
如果当前没有有效的支持合同,请联系您的 Dell Unity 销售代表以更新您的合同信息。
配置 Secure Remote Services (SRS) 或 SupportAssist 的解决方法:
配置集中式 SRS(OE 5.2.2 及更低版本)或集成/集中式 SupportAssist(OE 5.3 及更高版本)不再需要输入和验证支持凭据。
在配置期间输入访问代码和 PIN 时,支持凭据用于验证:
(仅适用于 SupportAssist 配置 — 直接(集成)或网关服务器(集中式)配置需要密钥和 PIN)

Additional Information
可以为 dell.com 上的产品更新启用通知,并在有新版本的 Unity OE 可用时收到通知。
- 登录链接 https://www.dell.com/support/
- 单击屏幕右上角您的姓名旁边的下拉选项。
- 选择“首选项”
- 选择“用户设置和首选项”
- 选择“通知和警报”选项卡。
- 在“产品更新”下,验证您的电子邮件地址以及接收更新的频率。如果“产品”部分中未列出任何产品,则必须将“Dell EMC Unity 系列”添加到列表中。

Affected Products
Dell EMC Unity, Dell Unity 450F DC, Dell Unity 300, Dell Unity 300 DC, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell Unity 350F DC, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell Unity 400 DC, Dell EMC Unity 400F
, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid
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Article Properties
Article Number: 000269568
Article Type: Solution
Last Modified: 07 Aug 2025
Version: 7
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