Isilon PowerScale CloudIQ: Isilon Cluster is enabled under CloudIQ but not connected
Summary: Isilon cluster stopped collecting CloudIQ data.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
CloudIQ Portal shows the Isilon cluster Secure Remote Services (SRS) enabled and CloudIQ enabled.
CloudIQ Portal shows connectivity stopped.
All the prerequisites are met as per onboarding KB 157794: Isilon-PowerScale CloudIQ: General procedures to onboard Isilon to CloudIQ
Secure Remote Services is showing the Cluster managed under a gateway with a status of good.
Running the httpd logs on the gateway shows connection to the keepalive within the access logs but no mft data is being sent:
CloudIQ Portal shows connectivity stopped.
All the prerequisites are met as per onboarding KB 157794: Isilon-PowerScale CloudIQ: General procedures to onboard Isilon to CloudIQ
Secure Remote Services is showing the Cluster managed under a gateway with a status of good.
Running the httpd logs on the gateway shows connection to the keepalive within the access logs but no mft data is being sent:
10.xx.xx.xx - - [12/Apr/2021:16:04:07 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0
10.xx.xx.xx - - [12/Apr/2021:16:05:07 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0
10.xx.xx.xx - - [12/Apr/2021:16:06:08 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0
PrintEmail
English
Cause
Telemetry is disabled on the cluster side.
Resolution
To confirm, from the command line, run the isi esrs telemetry view command:
If telemetry is not enabled, run the isi esrs telemetry modify --enabled=true to enable it.
Telemetry Enabled: No
Pending uploads: 0
Pending uploads: 0
If telemetry is not enabled, run the isi esrs telemetry modify --enabled=true to enable it.
Article Properties
Article Number: 000185206
Article Type: Solution
Last Modified: 27 Jul 2021
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.