PowerProtect Data Manager: 초기화 오류로 Exchange 백업이 실패했습니다.

Summary: PowerProtect Data Manager: "초기화 오류 -- Exchange 셸을 초기화할 수 없음"과 함께 Exchange 백업이 실패했습니다.

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Symptoms

애플리케이션 에이전트 로그 또는 내보내기 작업 로그에 다음 오류가 나타납니다.

AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]145370:msagentsv: 

Initialization error -- Unable to initialize Exchange shell. Required for 

Exchange.
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VERBOSE: 2022-12-09T03:30:32.420Z 

AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]202816:msagentsv: Unable to

 query Exchange for DAG information when checking for a DAG backup. An 

exception occurred.
VERBOSE: 2022-12-09T03:30:32.425Z 

AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]203192:msagentsv: Exception

 occurred in save program: 'Unable to process command line arguments.' .
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AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]102333:msagentsv: Exiting 

with failure.


새 Exchange PowerShell을 열고 Active Directory에 제대로 연결되는지 확인합니다.

Cause

  1. 구성된 사용자 계정에 필요한 권한이 없습니다(Exchange 사용자 가이드 참조).
  2. 다른 백업 소프트웨어가 설치된 경우(예: Avamar Client 또는 NetWorker Client)
 

Resolution

  1. Admin 역할의 백업 계정 액세스 권한을 부여하기 위해 제대로 수행되지 않은 경우 AppAgent Exchange Admin 구성 툴을 사용하여 admin 사용자를 구성합니다.
  2. 다른 백업 소프트웨어(예: Avamar 또는 NetWorker)를 제거하고 호스트를 재부팅합니다.

Affected Products

PowerProtect Software
Article Properties
Article Number: 000211377
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  3
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