Dell 2-in-1 Laptop Touchpad and Keyboard Not Working
Summary:General information for resolving touchpad or keyboards not responding on Dell 2-in-1 laptops.
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Dell 2-in-1 laptops that have a tablet mode, may experience the touchpad or keyboard not working in the Operating System (OS) or in the BIOS.
If these laptops are stacked on top of each other, this can falsely trigger the sensor, and will switch the unit to tablet mode.
Example of systems that may be affected:
Latitude 5310 2-in-1
Latitude 5410 2-in-1
Latitude 7310 2-in-1
Latitude 7410 2-in-1
Latitude 5320 2-in-1
Latitude 5420 2-in-1
Latitude 7320 2-in-1
Latitude 7420 2-in-1
Cause
Some Dell 2-in-1 laptops have a sensor that can automatically switch them from laptop mode to tablet mode. This disables the keyboard and touchpad on the laptop.
Resolution
Dell 2-in-1 Laptop Touchpad
The first troubleshooting step would be to check if the Dell 2-in-1 laptop is in tablet mode. If the laptop is in tablet mode, switch it back to laptop mode. More information about tablet mode in Windows 10 can be found at the following site: Windows: Turn Tablet Mode On or Off
The next step would be to test an external mouse and keyboard on the laptop. If these work, then updating the BIOS, Chipset, and Input Device Driver can help resolve the issue. BIOS and Drivers can be found on the Dell Support Site. Learn How to Download and Install Dell Drivers.