VxRail: Düğüm Sağlık Kontrolü, Test sıfırdan için Başarısız Oluyor

Summary: Yeni bölüm günlükleri son güncelleştirmeler için kontrol edilir.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

"Karalama" sağlık kontrolü, "vmkernel.log" içindeki günlüklere karalama bölümünden erişilebilmesini sağlar:

/var/log/vmkernel.log

Bu durum kontrolünün sonuçları aşağıdakilerden biri olabilir:

Test Sonucu Sonuç kodu Sonuç Yorumu

Sorun Yok

0

En son VMkernel günlük girişi 1 sn eski.

Uyarı

1

Bu testte uyarı sonucu yoktur.

Başarısız

2

vmkernel.log bulunamadı
/var/log/vmkernel.log sıfırdan bir bağlantı değildir.
vmkernel.log geçerli tarih-saat damgası içermiyor.

Critical (Önemli)

3

vmkernel.log son 7200 saniye (2 saat) içinde yazılmadı

Okuma kolaylığı sağlamak için sorun olmayan her test özet raporunda listelenmez.
Durum kontrolü çıktısının bir örneği aşağıda gösterilmiştir:

#========================#======#=========#====================================================================#==============#
|  Hostname / Category   |Status  Dell_KB |  Warnings or Failures, unless tests Passed                         ; Product S.N. |
#========================#======#=========#====================================================================#==============#
| node02                 | Critical 43145 | scratch: /scratch/log/vmkernel.log has not been written in the last 486096 seconds|

 

Cause

'Scratch' testi, '/scratch/log/vmkernel.log' dosyasına erişilebildiğini doğrular.
En son satırlardaki zaman damgaları kontrol edilir ve en son satırlar 2 saatten eskiyse bir hata bildirilir.
Herhangi bir nedenle vmkernel.log karalama bölümünde bulunamazsa, test kritik bir arıza bildirir.

 

Resolution

VMkernel günlüğünü kontrol edin:

Bu testin başarısız olması, Yeni Bölümlerin test tarafından okunamadığını ve bu bölümün kontrol edilmesi gerektiğini gösterir.
Bir düğümdeki komut satırına erişin ve karalama bölümünü kontrol edin:

/scratch

Bölüme erişilebiliyorsa, son olay satırlarını içermesi gereken aşağıdaki günlüğün içeriğini kontrol edin:

/scratch/log/vmkernel.log

Karalama günlüğü konumu değiştirilmiş olabilir ve günlüğe kaydetme konumu şu komut kullanılarak kontrol edilebilir:

esxcli system syslog config get

Örneğin:

Local Log Output: /scratch/log

Yukarıdakiler /scratch/log değilse alternatif yoldaki vmkernel.log kontrol edin.

VMkernel bağlantısını kontrol edin:

/var/log dizininde, karalama günlüğüne bir bağlantı (ör. /scratch/log/vmkernel.log) olmalıdır:

# ls -la /var/log/vmkernel.log
lrwxrwxrwx    1 root     root            25 Sep  8 12:01 /var/log/vmkernel.log -> /scratch/log/vmkernel.log

Bu mevcut değilse yukarıdaki girişle eşleşen dosya bağlantısını oluşturun.

vmkernel.log günlüğe kaydetme eksikliğini gidermek için:

vmkernel.log yazılmıyorsa (tüm girişler 2 saatten fazlaysa), ana bilgisayar yeniden başlatılmalıdır.

Yeniden başlatmak için:

  1. Düğümü Bakım Moduna alma
  2. Düğümü yeniden başlatın
  3. Düğümü Bakım Modundan Çıkarma
  4. VxVerify'ı tekrar çalıştırın

Sorun hala mevcutsa Dell Destek ekibiyle iletişime geçin.

 

Additional Information

Diğer bir olasılık da kümenin Syslog.global.logDir için gelişmiş sistem ayarlarında ayarlanmış özel bir genel dizin değerine sahip olmasıdır (bu VxRail standartlarının dışındadır).
Bu bir ağ paylaşımı veya syslog sunucusunun yanlış yapılandırması olabilir.

Örneğin bir müşteri, aşağıdaki örnekte olduğu gibi günlükleri bir Network File System'a (NFS) kaydetmek için tüm düğümlerdeki Syslog.global.logDir öğesini özelleştirebilir.
Gelişmiş Sistem Ayarları

Düğümün Advanced System Settings altındaki Syslog.global.logDir değişkenini kontrol edin ve değerin []/scratch/log olduğunu doğrulayın.
Değer varsayılan []/scratch/log'dan farklıysa sağlık kontrolü, VMkernel.log bulunamadığını bildirebilir.
Yukarıdaki değişkenler hakkında daha fazla bilgiyi aşağıdaki VMware makalesinde bulabilirsiniz.
https://knowledge.broadcom.com/external/article?legacyId=2003322Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

 

Affected Products

VxRail, VxRail 460 and 470 Nodes, VxRail Appliance Series, VxRail G Series Nodes, VxRail D Series Nodes, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N , VxRail E665, VxRail E665F, VxRail E665N, VxRail G560, VxRail G560F, VxRail P Series Nodes, VxRail P470, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail P675F, VxRail P675N, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail S670, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VD-4510C, VxRail VD-4520C, VxRail VD Series Nodes, VxRail VE-660, VxRail VE-6615, VxRail VP-760, VxRail VP-7625, VxRail VS-760 ...

Products

VxRail Appliance Family, VxRail Appliance Series
Article Properties
Article Number: 000043145
Article Type: Solution
Last Modified: 03 Jul 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.