Dell Unity : DataStore Full : L’utilisation du datastore VMware ESXi ne correspond pas à l’utilisation du pool Unity

Summary: Dell Unity : DataStore Full :: L’utilisation du datastore VMware ESXi ne correspond pas à l’utilisation du pool Unity (corrigible par l’utilisateur)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’utilisation du datastore ne correspond pas à l’utilisation du pool Unity.
Le magasin de données est proche ou à 100 % plein, ce qui entraîne une indisponibilité des données.
Le datastore est provisionné dynamiquement à partir de Unity.
L’utilisation de production attendue ne prend pas en compte l’intégralité du datastore.

 

Cause

L’hôte exécute ESXi 5.5 Mise à jour 1a 19/04/2014 1746018 (il est possible que d’autres versions d’ESXi de 5.5 à 6.5 puissent rencontrer ce problème, confirmez auprès du support VMware)
Liste des versions d’ESXi https://kb.vmware.com/s/article/2143832

Étant donné que l’espace utilisable ne correspond pas entre VMware et Unity, la fonctionnalité de récupération d’espace remis à zéro doit être examinée du côté de VMware. Consultez l’article suivant de la base de connaissances VMware pour récupérer de l’espace dans ESXi 5.5 :
https://kb.vmware.com/s/article/2057513

vSphere 5.5 a introduit une nouvelle commande dans l’espace de nommage esxcli qui permet de récupérer les blocs supprimés sur les LUN à provisionnement dynamique qui prennent en charge la primitive VAAI UNMAP. Dans ce cas, l’hôte ESXi ne récupérait pas les blocs supprimés, remplissant ainsi le datastore.

 

Resolution

Contactez VMware, créez un devis pour VMware Article de la base de connaissances 2057513 (https://kb.vmware.com/s/article/2057513)

Exécutez une récupération d’espace vide à partir de l’hôte ESXi, cela peut réduire la saturation du datastore.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family, VMware ESXi
Article Properties
Article Number: 000051971
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.