SourceOne Email Management: Indekseringsfiler i DropDir, der forårsager behandlingsforsinkelser

Summary: Indekseringsfiler i DropDir, der forårsager behandlingsforsinkelser

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



UPDS-transaktionsfiler (SourceOne Email Management Index Update) i mappen DropDir behandler ikke og forårsager indeksforsinkelser og efterslæb af behandling.
Der rapporteres fejl i de ExAsIdxObj.exe.log filer på indeksserverne vedrørende manglende evne til at finde indeks i SQL.
På grund af UPDS-filer, der bruger indekstråde, men ikke behandler, får det anden indekseringsaktivitet til at stå i kø i miljøet.

Cause

Dette problem skyldes, at indekseringsfiler flyttes ud af DropDir og derefter forsøger at behandle igen (flytte tilbage), efter at indekset blev bortskaffet fra arkivet.  Dette efterlader UPDS-filerne fast i en tilstand, der venter på, at indekset findes i arkivet, før de behandles.

Resolution

Dette problem bør aldrig opstå under normal drift og vil kun opstå, hvis UPDS-filerne manuelt flyttes tilbage til DropDir, efter at arkivet / indeksindholdet allerede er blevet slettet fra SourceOne.

Manuel fjernelse af de krænkende filer fra DropDir løser problemet.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000055954
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.