SourceOne Email Management: Indeksowanie plików transakcji w DropDir powoduje opóźnienia przetwarzania
Summary: Indeksowanie plików transakcji w DropDir powoduje opóźnienia przetwarzania
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Pliki transakcji aktualizacji indeksu (UPDS) zarządzania pocztą e-mail SourceOne w folderze DropDir nie są przetwarzane i powodują opóźnienia indeksu oraz zaległości w przetwarzaniu.
W plikach ExAsIdxObj.exe.log na serwerach indeksu zgłaszane są błędy dotyczące niemożności odnalezienia indeksu w języku SQL.
Ze względu na to, że pliki UPDS używają wątków indeksu, ale nie przetwarzają, powoduje to kolejkowanie innych działań indeksowania w środowisku.
Cause
Ten problem jest spowodowany tym, że pliki transakcji indeksu są przenoszone z DropDir, a następnie próbują ponownie przetworzyć (przenieść z powrotem) po usunięciu indeksu z archiwum. Pozostawia to pliki UPDS zablokowane w stanie oczekiwania na istnienie indeksu w archiwum przed ich przetworzeniem.
Resolution
Ten problem nigdy nie powinien wystąpić podczas normalnej pracy i wystąpi tylko wtedy, gdy pliki UPDS zostaną ręcznie przeniesione z powrotem do DropDir po usunięciu zawartości archiwum/indeksu z SourceOne.
Ręczne usunięcie szkodliwych plików z DropDir rozwiązuje problem.
Ręczne usunięcie szkodliwych plików z DropDir rozwiązuje problem.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000055954
Article Type: Solution
Last Modified: 26 May 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.