Управління електронною поштою SourceOne: Індексувати файли транзакцій у DropDir, що спричиняє затримки обробки
Summary: Індексувати файли транзакцій у DropDir, що спричиняє затримки обробки
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Файли транзакцій оновлення індексу SourceOne Email Management (UPDS) у папці DropDir не обробляються та спричиняють затримки індексу та затримку обробки.
Повідомляються про помилки у файлах ExAsIdxObj.exe.log на індексних серверах щодо неможливості знайти індекс у SQL.
Через те, що файли UPDS використовують індексні потоки, але не обробляють, це спричиняє іншу активність індексування в черзі в середовищі.
Cause
Ця проблема пов'язана з тим, що файли індексних транзакцій видаляються з DropDir і потім намагаються повторно обробити (перемістити назад) після того, як індекс було видалено з архіву. Це призводить до того, що файли UPDS застрягають у стані очікування існування індексу в архіві, перш ніж їх буде оброблено.
Resolution
Ця проблема ніколи не повинна виникати за нормальної роботи та виникатиме лише в тому випадку, якщо файли UPDS вручну переміщуються назад до DropDir після того, як вміст архіву/індексу вже було видалено з SourceOne.
Видалення порушників із DropDir вручну вирішує проблему.
Видалення порушників із DropDir вручну вирішує проблему.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000055954
Article Type: Solution
Last Modified: 26 May 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.