SRS 게이트웨이 중앙 집중식에 Unity를 배포하는 동안 오류 코드 0x6400bcc 발생함
Summary: Unity Centralized용 SRS를 배포하는 동안 오류가 발생합니다.
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Symptoms
SRS 게이트웨이(중앙 집중식)에 Unity를 배포하는 동안 오류 코드 0x6400bcc가 발생했습니다.
GUI 또는 CLI에서 배포하는 동안 표시되며 로그에서 볼 수 있습니다.
/EMC/CEM/log/eVE/ve_esrs.log:
GUI 또는 CLI에서 배포하는 동안 표시되며 로그에서 볼 수 있습니다.
/EMC/CEM/log/eVE/ve_esrs.log:
service@unitynj spa:~/user> uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address 192.168.10.10 -port 9443 Password: Storage system address: 127.0.0.1 Storage system port: 443 HTTPS connection Operation failed. Error code: 0x6400bcc ESRS cannot be enabled at this time because the Dell EMC backend service cannot be reached. Try again at a later time. If the problem persists, contact your service provider. (Error Code:0x6400bcc)
Cause
이는 백엔드 서비스가 SRS 게이트웨이에서 실행되고 있지 않거나 ^ & $와 같은 특수 문자가 포함된 고객 자격 증명에 의해 발생할 수 있습니다.
Resolution
사용자의 지원 자격 증명에 특수 문자가 포함되어 있지 않은지 확인합니다.
SRS 게이트웨이 로그 /var/log/esrs/devicemanagement.log를 확인하거나 SRS 게이트웨이의 UI에서 로그를 볼 수도 있습니다."
오류 500은 일반적인 https 서버 오류로, 권한 부여 서버에서 문제가 발생하여 REST API 응답을 통해 다시 보고할 수 없음을 나타냅니다."
SRS 게이트웨이 로그 /var/log/esrs/devicemanagement.log를 확인하거나 SRS 게이트웨이의 UI에서 로그를 볼 수도 있습니다."
오류 500은 일반적인 https 서버 오류로, 권한 부여 서버에서 문제가 발생하여 REST API 응답을 통해 다시 보고할 수 없음을 나타냅니다."
INFO [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Response status from SL for add device : 500 ERROR [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Internal Server Error while adding a device If you have verified the support credentials, a reboot of the SRS gateway my be required in order to resolve the back end service not running. Refer to KB Article 499756 for more information.
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| https://downloads.dell.com/TranslatedPDF/SV_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-TW_535335.pdf |
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000056112
Article Type: Solution
Last Modified: 22 Feb 2024
Version: 4
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