PowerPath: Get Inaccessible Boot Device 0x0000007B Stop After Installing PowerPath

Summary: Booting a Cisco UCS blade server from the SAN, after PowerPath is installed, the host gets a blue screen crash "inaccessible boot device" 0x0000007B stop.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • The boot from SAN on Cisco UCS blade server running Windows server 2016, using Cisco VIC 1340 HBAs boots OK from on array VMAX 850AF
  • The server gets a blue screen with a 0x0000007B stop, "inaccessible boot device message after installing PowerPath for Windows version 6.2

Cause

The issue occurs when the setting Enforce vNIC/vHBA/iSCSI Name on the Cisco VIC 1340 HBA is not checked.

    Resolution

    Check the Enforce vNIC/vHBA/iSCSI Name checkbox to enable this feature.

    Details:
    (Optional) If required, check the Enforce vNIC/vHBA/iSCSI Name checkbox:

    • If checked, Cisco UCS Manager displays a configuration error and reports whether one or more of the vNICs, vHBAs, or iSCSI vNICs listed in the Boot Order table match the server configuration in the service profile.
    • If not checked, Cisco UCS Manager uses the vNICs, vHBAs, or iSCSI vNICs (as appropriate for the boot option) from the server configuration in the service profile. It does not report whether the vNICs, vHBAs, or iSCSI vNICs specified in the boot policy match the server configuration in the service profile.

    Affected Products

    PowerPath for Windows

    Products

    PowerPath for Windows
    Article Properties
    Article Number: 000057381
    Article Type: Solution
    Last Modified: 02 Jan 2026
    Version:  5
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