Unisphere is not displaying masking view details
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Customer is using Unisphere for VMAX 8.3.0.1 and SE 8.3.0.6.
All masking view information is visible in SYMCLI. Customer is unable to see masking view information for all 4 local arrays. Within Unisphere none of the array masking view details are visible.
Run.log
[Server:server-0] 23:05:25,392 ERROR [em.bp.OBJECTMODEL] (EJB default - 5) MaskingUtils.getDevMaskViewData:Unable to obtain unique ID for host: SymDevMaskViewGet failed with code 2566 (Unable to obtain unique ID for host)
[Server:server-0] 23:05:25,408 ERROR [em.bp.OBJECTMODEL] (EJB default - 5) MaskingUtils.list_symm_login_data:An error occurred retrieving login history data for [FA-1D:ALL]: Unable to obtain unique ID for host
[Server:server-0] 23:05:25,408 ERROR [em.bp.OBJECTMODEL] (EJB default - 5) MaskingUtils.list_symm_login_data:An error occurred retrieving login history data for [FA-2D:ALL]: Unable to obtain unique ID for host
[Server:server-0] 23:05:25,408 ERROR [em.bp.OBJECTMODEL] (EJB default - 5) MaskingUtils.list_symm_login_data:An error occurred retrieving login history data for [FA-3D:ALL]: Unable to obtain unique ID for host
[Server:server-0] 23:05:25,408 ERROR [em.bp.OBJECTMODEL] (EJB default - 5) MaskingUtils.list_symm_login_data:An error occurred retrieving login history data for [FA-4D:ALL]: Unable to obtain unique ID for host
Customer has reset the SYMCLI and U4V lockboxs and fresh installations.
Cause
The bios serial number was empty which is ok for the OS.
Unisphere is querying the operating system bios for this value and its returning a blank. Which is fine, but then the query interprets the blank string as a garbage filled string. As a result it fails the wmi query to the lock box because it cannot interpret the string.
Resolution
Fixed in Unisphere for VMAX 8.4
Affected Products
Enterprise Storage, Unisphere for VMAXArticle Properties
Article Number: 000061535
Article Type: Solution
Last Modified: 31 Jan 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.