Avamar: Data Domain Integration: Cloud tier policy is not marking daily backups for the cloud due to identical expiration and age threshold settings

Summary: In an integrated environment, the cloud tier policy is not marking daily backups for the cloud due to identical expiration and age threshold settings.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A Cloud tier group is configured and running. When checked, none of the expected backups are marked for the cloud.

Cause

This is likely a configuration issue.

In one instance where this was observed:
  • The backup expiration was set to 2 weeks
  • The threshold for backups to be staged to was 14 days.
  • As the backups are not marked to be staged until 14 days, and the backup expiration was 2 weeks, the backups expired having the chance move from the active to the cloud tier.

 

Resolution

To resolve this issue, review the configuration:

Shorten the Age Threshold.

-- Or --

Extend the expiration setting.

 

The Age Threshold must be shorter than the expiration setting for any of these backups to be marked.

Affected Products

Avamar

Products

Avamar, Avamar with CloudBoost
Article Properties
Article Number: 000064741
Article Type: Solution
Last Modified: 06 Oct 2025
Version:  5
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