Los servicios de AppSync no se inician después del reinicio
Summary: Si el servidor de AppSync está instalado en el host de Windows 2008, el servidor de seguridad de AppSync y los servicios del servidor de AppSync no se inician después de un reinicio.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Sin cambios. Repentinamente, el servicio del servidor de AppSync dejó de funcionar
. Un reinicio del host de Windows donde está instalado el software del servidor de AppSync no resolvió el problema.
. Un reinicio del host de Windows donde está instalado el software del servidor de AppSync no resolvió el problema.
El usuario no puede iniciar la interfaz de usuario de AppSync
Error: Windows no pudo iniciar el servicio del servidor de EMC AppSync
Cause
Podría tratarse de daños en los archivos binarios instalados en el servidor de AppSync.
Resolution
Ejecute una reparación del software del servidor de AppSync en el host para resolver este problema.
Additional Information
Asegúrese de ejecutar la "Reparación" con la misma versión de software del servidor de AppSync.
Una reparación solo instalará los binarios de nuevo y no la base de datos "Postgres" de AppSync.
Solo después de que la reparación se haya completado y resuelto el problema, el cliente debe intentar cualquier actualización del software del servidor de AppSync.
Una reparación solo instalará los binarios de nuevo y no la base de datos "Postgres" de AppSync.
Solo después de que la reparación se haya completado y resuelto el problema, el cliente debe intentar cualquier actualización del software del servidor de AppSync.
Products
AppSyncArticle Properties
Article Number: 000065086
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.