再起動後にAppSyncサービスが開始されない

Summary: AppSyncサーバーがWindows 2008ホストにインストールされている場合、再起動後にAppSyncセキュリティ サーバーとAppSyncサーバー サービスは起動しません。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

変更なし。AppSyncサーバー サービスが突然動作を停止しました

AppSyncサーバー ソフトウェアがインストールされているWindowsホストを再起動しても、問題は解決されませんでした。
 

AppSync UIを起動できない

エラー:WindowsでEMC AppSyncサーバー サービスを開始できませんでした

Cause

これは、AppSyncサーバーにインストールされているバイナリが破損している可能性があります。

Resolution

この問題を解決するには、ホストでAppSyncサーバー ソフトウェアの修復を実行します。

Additional Information

同じAppSyncサーバー ソフトウェア バージョンで「修復」を実行していることを確認します。
修復ではバイナリのみが新規にインストールされ、AppSyncの「Postgres」データベースはインストールされません

修復が完了して問題が解決した後にのみ、お客様はAppSyncサーバー ソフトウェアのアップグレードを試みる必要があります。

Products

AppSync
Article Properties
Article Number: 000065086
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  3
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