SourceOne Email Management: Impossibile accedere alle caselle postali degli utenti finali durante l'esecuzione delle attività

Summary: Le attività di gestione della posta elettronica di SourceOne, come il ripristino, il collegamento o l'archiviazione, hanno esito negativo con errori di accesso alla casella di posta.

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Symptoms

Utilizzare il protocollo RPC/TCP anziché il protocollo MAPI/HTTP durante la connessione del profilo SourceOne di Outlook con Exchange Server.

Durante l'esecuzione di attività e-mail SourceOne, l'account SourceOne non può accedere alle caselle di posta degli utenti finali.

A seconda dell'attività selezionata (ad esempio Restore, Shortcut, Archive Activities), è possibile osservare i seguenti errori:

Verbosity : ERROR
Process : P143C
Thread : T1414
Module : CoExExchProvider.cpp
Func : CoExExchProvider::LogonDS(510)
Machine : Sourceone Worker Server
Message : Cannot log on to the mailbox: (Path to Exchange Mailbox). (0x86040809) Unspecified error (0x80004005)
JobId : 59129
ActivityId : 490
ActivityType : 14

Verbosity : ERROR-LOGD
Process : P143C
Thread : T1414
Module : CExJBMBoxTasks.cpp
Func : CExJBMBoxTasks::MailboxLogon(1601)
Machine : Sourceone Worker Server
Message : Cannot log on to the provider: ExExchProvider.CoExExchProvider - Username (Path to Exchange Mailbox)(0x86040809) Unspecified error (0x80004005) [ExShortcutJBC.exe, CoExExchProvider.cpp(510).CoExExchProvider::LogonDS]
JobId : 59129

 

Cause

Questo problema è correlato al protocollo di connessione utilizzato per stabilire la comunicazione tra il client Outlook e Exchange Server.

Il problema di cui sopra è correlato all'utilizzo del protocollo di connessione MAPI su HTTP (MAPI/HTTP) per la cassetta postale dell'account del servizio SourceOne.

SourceOne Email Management 7.2.4 supporta solo il protocollo RPC/TCP per stabilire la comunicazione tra il client Outlook e il server Exchange.

 

Resolution

Per consentire a SourceOne di accedere correttamente a tutte le caselle di posta degli utenti, è necessario disabilitare MAPI/HTTP. A tale scopo, è necessario implementare quanto segue su tutti i server SourceOne:

La seguente voce del Registro di sistema impedisce a Outlook di inviare il flag compatibile con MAPI/HTTP a Exchange nella richiesta di individuazione automatica. Quando si modifica la chiave del Registro di sistema su un client, questa non avrà effetto fino alla successiva esecuzione da parte del client di una query di individuazione automatica su Exchange.

Per non consentire MAPI/HTTP e forzare l'utilizzo di RPC/HTTP.

HKEY_CURRENT_USER\Software\Microsoft\Exchange]
 MapiHttpDisabled =dword:00000001

Per consentire MAPI/HTTP, eliminare MapiHttpDisabled DWORD o impostarlo su un valore pari a 0 come riportato di seguito.

HKEY_CURRENT_USER\Software\Microsoft\Exchange]
 MapiHttpDisabled =dword:00000000

Impostare la voce di registro desiderata, chiudere Outlook ed eliminare il profilo Outlook.
Riavviare Outlook e seguire la procedura guidata del profilo (o configurarlo manualmente dal pannello di controllo Mail). Ciò dovrebbe comportare un passaggio immediato a RPC/HTTP.

 

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000071429
Article Type: Solution
Last Modified: 18 Apr 2026
Version:  6
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