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Come risolvere i problemi di alimentazione su un notebook Dell

Summary: Se un notebook Dell non si accende, seguire la procedura per risolvere i problemi di alimentazione. Sono disponibili informazioni su come eseguire i controlli di base per identificare il motivo per cui il computer non si accende. ...

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Article Content


Symptoms

  • Il notebook Dell non si accende.
  • Il LED di alimentazione sul notebook è spento.
  • Il LED di alimentazione sull'adattatore CA è spento.
  • Nessuno dei LED sul notebook risponde quando si preme il tasto di accensione.
  • Nessun LED o segnale audio indicante che il notebook è acceso.

Cause

I problemi di alimentazione possono essere causati da un adattatore CA o da un caricabatterie difettoso, da una batteria difettosa, da un cavo di alimentazione sfilacciato o danneggiato, da un pulsante di alimentazione difettoso o da un guasto alla scheda di sistema.

Resolution

Attenersi alle istruzioni riportate di seguito. Espandere le sezioni riportate di seguito per le istruzioni su come eseguire ogni passaggio della procedura di risoluzione dei problemi per identificare la causa del problema di alimentazione su un notebook Dell.

Il più delle volte, un riavvio del computer risolve molti problemi. L'energia residua nel computer potrebbe impedire l'accensione del notebook. Seguire la procedura riportata di seguito per scaricare l'energia residua.

  1. Spegnere il notebook. Tenere premuto il tasto di accensione per 10-15 secondi.
  2. Scollegare l'adattatore CA o il cavo di alimentazione e rimuovere la batteria.
    NOTA: per i notebook Dell dotati di una batteria non rimovibile, consultare l'articolo della Knowledge Base di Dell Come reimpostare l'orologio in tempo reale (RTC) per ripristinare il notebook Dell (in inglese).
    NOTA: per alcuni notebook Dell Latitude è consigliabile provare a ripristinare il notebook utilizzando il metodo ePSA forzata. Vedere l'articolo della Knowledge Base di Dell Come utilizzare l'ePSA forzata per eseguire il ripristino in seguito a un errore del POST o di avvio su PC Dell Latitude.
  3. Scollegare tutti i dispositivi come ad esempio le unità USB, i cavi della stampante e le schede di memoria (SD/xD).
  4. Tenere premuto il pulsante di alimentazione per 15-20 secondi per scaricare l'eventuale energia residua.
  5. Collegare l'adattatore CA o il cavo di alimentazione e la batteria.
  6. Accendere il notebook.

Se il problema persiste, procedere al passaggio successivo.

Il cavo dell'adattatore CA e i cavi di alimentazione potrebbero essere sfilacciati o tagliati e i fili potrebbero essere esposti alle estremità. Il problema può essere dovuto al modo in cui il cavo viene avvolto attorno all'adattatore CA o se il cavo è stato sottoposto a un'eccessiva sollecitazione. Se il danno è così grave da esporre i fili, non continuare a utilizzare l'adattatore CA. Per controllare se l'adattatore CA, i cavi e la porta dell'adattatore sul notebook presentano danni:

ATTENZIONE: Dell Technologies consiglia di utilizzare solo adattatori CA con marchio Dell che siano compatibili con il notebook. Dell sconsiglia di utilizzare adattatori CA o batterie di terze parti sui notebook Dell.
  1. Scollegare l'alimentatore CA dalla presa a muro.
  2. Scollegare l'adattatore CA dal notebook.
  3. Controllare l'eventuale presenza di danni fisici o da surriscaldamento sull'adattatore CA e sui cavi (incluso quello di alimentazione).
  4. Controllare se il pin all'interno della spina o della porta dell'adattatore è piegato, spezzato o danneggiato.
AVVERTENZA: afferrare o tenere la spina e non il cavo al momento di scollegare l'adattatore CA dal notebook.
AVVERTENZA: l'adattatore CA Dell è compatibile con le prese elettriche di tutto il mondo. Tuttavia, i connettori di alimentazione o le ciabatte possono variare in base al paese.
ATTENZIONE: se l'adattatore CA o i cavi sono danneggiati, interrompere immediatamente l'utilizzo dell'adattatore CA.

Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Identificare i danni all'adattatore CA sui sistemi Dell (in inglese).

Cavi sfilacciati
Figura 1. Cavi sfilacciati
Fili scoperti
Figura 2. Fili esposti
Cavo tagliato
Figura 3. Cavo tagliato
Pin piegato o rotto
Figura 4. Pin piegato o rotto

Se si riscontrano danni, contattare il supporto tecnico Dell per le opzioni di riparazione. Se non si riscontrano danni, procedere con il passaggio successivo.

  1. Scollegare l'alimentatore CA dalla presa a muro.
  2. Collegare un altro dispositivo alla presa a muro per verificare che la presa funzioni correttamente.
  3. Provare con una presa a muro sicuramente funzionante.
  4. Collegare l'adattatore CA direttamente alla presa a muro.
    Ignorare qualsiasi regolatore di alimentazione come dispositivi di protezione dalle sovratensioni, UPS (gruppi di continuità), splitter di potenza e così via.
NOTA: se l'adattatore CA è collegato a una docking station, collegarlo direttamente al notebook per verificarne la funzionalità.

Se la presa a muro funziona correttamente, procedere con il passaggio successivo.

Ricollocare l'adattatore CA seguendo questa procedura:

  1. Scollegare l'alimentatore CA dalla presa a muro per 15 secondi.
  2. Scollegare l'adattatore CA dal notebook.
  3. Collegare l'adattatore CA a una presa a muro funzionante.
  4. Collegare l'adattatore CA al notebook.
  5. Verificare l'indicatore LED sull'adattatore CA.
NOTA: l'indicatore LED potrebbe essere posizionato direttamente sull'adattatore CA o sulla sua spina (CC).

Se l'indicatore LED sull'adattatore CA è acceso, procedere al passaggio successivo.
Se l'indicatore LED sull'adattatore CA è spento o si spegne quando viene collegato al notebook, contattare il supporto tecnico Dell per le opzioni di riparazione.

Accertarsi di utilizzare l'adattatore CA originale inviato con il notebook. L'utilizzo di un adattatore CA di un altro notebook o con una potenza inferiore può causare i seguenti problemi:

  • Potrebbe essere visualizzato un messaggio di errore come "The AC adapter type cannot be determined. This prevent optimal computer performance" oppure "Unknown or incorrect AC adapter detected".
  • Il computer può ridurre la velocità del processore (CPU) per risparmiare energia.
  • La batteria del notebook potrebbe non caricarsi o caricarsi lentamente.
  • L'adattatore CA potrebbe surriscaldarsi.

I notebook Dell possono usare un adattatore CA da 45 W, 65 W, 90 W, 130 W, 180 W o 240 W. Per ottenere prestazioni ottimali, utilizzare l'adattatore CA originale in dotazione con il notebook Dell. Le informazioni sulla potenza sono riportate sull'etichetta posizionata sul fondo dell'adattatore CA.

Se il problema persiste, procedere al passaggio successivo.

Se si utilizza una docking station, è essenziale isolarla per determinare se causa il problema di alimentazione. Le docking station USB universali non forniscono alimentazione al notebook. L'adattatore CA deve essere collegato al notebook. Per le docking station Dell Thunderbolt o serie E, verificare che l'adattatore CA originale inviato con la docking station sia collegato alla docking station.

  1. Scollegare il notebook dalla docking station.
  2. Collegare l'adattatore CA al notebook.
    NOTA: è consigliabile utilizzare l'adattatore CA inviato con il notebook. Non utilizzare l'adattatore CA fornito con la docking station.
  3. Accendere il notebook.

Se il notebook si accende senza la docking station, consultare il sito web del produttore della docking station per risolvere il problema. Per le guide alla risoluzione dei problemi delle docking station Dell, consultare l'articolo della Knowledge Base di Dell Guida per docking station Dell.

Se il problema persiste, procedere al passaggio successivo.

Alcuni notebook Dell Inspiron, Latitude, Vostro e Precision sono dotati di un test M-BIST (motherboard-integrated self-test). M-BIST è uno strumento di diagnostica integrato che consente di identificare problemi nel controller integrato (EC) della scheda del computer. Lo strumento M-BIST deve essere avviato manualmente prima del processo POST (Power On Self-Test) e può essere avviato su un notebook Dell che non si accende.

NOTA: la funzione M-BIST è disponibile solo su alcuni notebook Dell Inspiron, Latitude, Vostro e Precision.
  1. Tenere premuti il tasto M e il tasto di accensione sulla tastiera.
  2. Controllare il LED di stato della batteria:
    NOTA: per ulteriori informazioni sulla posizione del LED di stato della batteria, consultare il manuale dell'utente del notebook Dell.
    • Se viene identificato un errore, il LED di stato della batteria diventa giallo. Contattare il supporto tecnico Dell per le opzioni di riparazione.
    • Se non si verifica alcun errore, il LED di stato della batteria rimane spento.
Nota: Invia il tuo laptop per la riparazione e identificheremo e risolveremo il problema se il laptop non si accende. Il servizio è attualmente disponibile in Canada, Francia, Germania, Italia, Paesi Bassi, Polonia, Regno Unito e Stati Uniti.

Video utili

Come risolvere i problemi di assenza di alimentazione

Durata: 03:19
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Additional Information

Article Properties


Affected Product

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models

Last Published Date

01 Apr 2024

Version

14

Article Type

Solution