Comment utiliser la technologie Intel Smart Response pour optimiser les e/s de disque avec la mise en cache.
Summary: Cet article fournit des informations sur l’utilisation de la technologie Intel Smart Response pour optimiser les e/s de disque avec la mise en cache.
Symptoms
Cause
Mise en route
Vous devez disposer d’un disque SSD avec au moins 18.6 Go d’espace et un disque dur de n’importe quelle taille. Vous pouvez également utiliser un lecteur hybride SSD (SSHD) avec au moins 8 Go d’espace Flash et n’avez pas besoin d’un disque dur secondaire.
Vous devez disposer de la version la plus récente du pilote Intel Rapid Start Technology compatible avec votre système. Pour cela, rendez-vous sur Dell.com/Support, puis recherchez votre pilote sur la page Pilotes et téléchargements, dans la catégorie Serial ATA. Vous pouvez aussi lancer une recherche sur Intel Rapid Start Technology dans le Centre de téléchargement Intel.
Vous devez également vous assurer que le RAID activé est activé pour l’opération de SATA dans le BIOS.
Resolution
Guide d’installation
- Installez le pilote Intel Rapid Start Technology compatible avec votre système sur Dell.com/Support, en recherchant votre pilote sur la page Pilotes et téléchargements, dans la catégorie Serial ATA. Vous pouvez aussi lancer une recherche sur Intel Rapid Start Technology dans le Centre de téléchargement Intel.
- Assurez-vous que RAID on est activé pour l’opération de SATA dans le BIOS.
- Lancez le programme Intel Rapid Storage Technology depuis le menu Démarrer ou l’écran d’accueil.

- Cliquez ou appuyez sur l’icône accélérer , puis activez la liaison accélération .

- Sélectionnez le disque SSD à utiliser pour l’accélération, choisissez la taille allouée à la mémoire cache, sélectionnez le disque ou le volume à accélérer, puis choisissez le mode d’accélération.
- Le mode optimisé est optimisé pour la protection des données.
- Le mode optimisé est optimisé pour les performances d’e/s.

- Cliquez ou appuyez sur OK pour activer l’accélération, puis vérifiez l’État sur l’écran suivant.

Résolution des problèmes
ISRT peut s’arrêter de fonctionner correctement pour quatre raisons. Si vous rencontrez l’une de ces situations, une erreur s’affichera lors de l’auto-test de démarrage (POST) pour la technologie Intel Rapid Storage.
- Le système d’exploitation a été corrompu et nécessite une réinstallation.
- Le disque dur ou le SSD sur lequel a été installé le système d’exploitation Windows présentait un défaut et a été remplacé.
- Le disque SSD où la mémoire cache a été configurée a échoué et a été remplacé.
- Appuyez sur CTRL + I pour accéder au contrôleur RAID, ce qui vous donnera l’invite suivante. Appuyez sur R pour supprimer l’accélération, puis sur Y pour confirmer la demande.

- Démarrez Windows normalement, lancez le programme Intel Rapid Storage Technology. Un message s’affiche sur la page Status indiquant «le disque ou le volume accéléré associé au périphérique de cache est inaccessible et les performances globales ne sont plus optimisées. Veuillez reconnecter le disque ou le volume accéléré ou cliquer sur accélérer pour obtenir des options de dépannage supplémentaires.
- Cliquez ou appuyez sur l’icône accélérer , puis dissocier sous Configuration d’accélération et OK pour confirmer.

- Cliquez ou appuyez sur rétablir pour accéder à available sous SSD configuration, puis sur Yes pour confirmer.

- Reportez-vous à l’Étape 4 des instructions d’installation pour réactiver l’accélération.