PowerStore: Fout met authenticatiemethode bij verbinding maken via SSH

Summary: Dit artikel biedt een oplossing voor een probleem dat zich voordoet bij het tot stand brengen van SSH-verbindingen met PowerStore knooppunten.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wanneer u verbinding maakt met een PowerStore knooppunt met behulp van SSH, kunt u een van de onderstaande fouten tegenkomen:
  • Geen ondersteunde verificatiemethoden beschikbaar (verzonden door server: publickey, gssapi-keyex, gssapi-with-mic)
  • Toestemming geweigerd (publickey,gssapi-keyex,gssapi-with-mic)


Voorbeeld:

Cause

Dit is normaal gedrag bij het aanmelden met een andere gebruiker dan de service.

Resolution

Meld u aan met de servicegebruiker.
Elke andere gebruikersnaam zal de bovenstaande fout opleveren.

Additional Information

Opmerkingen:
  • Het wachtwoord voor de servicegebruiker is gedefinieerd tijdens de initialisatie van het systeem.
  • Als u dit wachtwoord niet meer weet, probeer dan hetzelfde wachtwoord als de beheerder. Neem anders contact op met de persoon die het systeem heeft geïnitialiseerd of stel het servicewachtwoord opnieuw in via de PowerStore Manager (GUI) onder Instellingen >Support >Serviceaccount


Een andere veel voorkomende fout bij het inloggen via ssh is: Network error: Time-out verbinding:


dit kan gebeuren als ssh is uitgeschakeld voor de PowerStore (standaard uitgeschakeld).
Het inschakelen van SSH vanuit de PowerStore Manager kan worden gedaan via Settings >Security >SSH Management

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore Expansion Enclosure, PowerStore 3000X, PowerStore 3000T, PowerStore Rack, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000132163
Article Type: Solution
Last Modified: 13 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.