Notebooki Inspiron ze sterownikiem dźwięku Realtek nie rozpoznają zestawu słuchawkowego ani mikrofonu
Summary:Dowiedz się, jak zmienić ustawienia, aby umożliwić odtwarzanie dźwięku przez zestaw słuchawkowy w notebookach Inspiron z technologią Realtek Audio.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Notebooki Inspiron mogą nie rozpoznawać mikrofonu lub zestawu słuchawkowego podłączonego do portu P2/P3 po prawidłowym uruchomieniu systemu operacyjnego. Dźwięk może nadal wydobywać się z głośników.
Jeśli zestaw słuchawkowy jest już podłączony do komputera od początku, to mikrofon i zestaw słuchawkowy są rozpoznawane. Jeśli jednak nastąpi rozłączenie i ponowne podłączenie, pojawi się usterka, skutkująca ponownym uruchomieniem urządzenia z podłączonym do niego telefonem w celu rozpoznania.
Cause
Jest to spowodowane przez aplikację Waves MaxxAudio Service, którą należy załadować podczas uruchamiania komputera. Niektórzy użytkownicy decydują się na wyłączenie niektórych funkcji podczas uruchamiania, aby poprawić wydajność i skrócić czas, w którym sprzęt staje się dostępny po uruchomieniu. Czasami wyłączają sterownik audio, co powoduje, że zestaw słuchawkowy i mikrofon nie są rozpoznawane, jeśli są podłączone po uruchomieniu komputera.
Resolution
W celu rozwiązania tego problemu wykonaj następujące czynności:
Upewnij się, że na urządzeniu Inspiron jest zainstalowana najnowsza wersja systemu BIOS oraz najnowsza wersja sterownika audio Realtek dostępna na stronie internetowej firmy Dell. Jeśli tak nie jest, dokonaj aktualizacji.
Otwórz menu Start, klikając ikonę Windows po lewej stronie lub naciskając przycisk Windows na klawiaturze, a następnie sprawdź, czy usługa Waves MaxxAudio Service Application jest włączona. Jeśli nie, włącz go.
Uruchom ponownie urządzenie po odłączeniu zestawu słuchawkowego i mikrofonu.
Po zakończeniu uruchamiania komputera włącz odtwarzany dźwięk, aby upewnić się, że dźwięk wydobywa się tylko z głośników. Jeśli tak, spróbuj podłączyć zestaw słuchawkowy i sprawdź, czy funkcja Waves MaxxAudio otworzy okno z pytaniem, które urządzenie zostało podłączone, jak poniżej:
Wybierz właściwe urządzenie, gdy dźwięk jest nadal odtwarzany, kliknij przycisk OK i sprawdź, czy dźwięk zaczyna być odtwarzany przez zestaw słuchawkowy. Jeśli dźwięk jest odtwarzany na zestawie słuchawkowym, problem został rozwiązany.
Uwaga: W tym polu nie zaznaczaj opcji "Nigdy więcej nie pokazuj tego okna dialogowego", aby upewnić się, że będzie można to poprawnie skonfigurować w przyszłości.
Jeśli opisana powyżej procedura nie rozwiąże problemu, sprawdź, czy inne aplikacje zarządzające dźwiękiem mogą powodować ten problem, wykonując następujące czynności:
Otwórz Menedżera zadań, przejdź do zakładki "Uruchamianie" i wyłącz wszystkie inne aplikacje do zarządzania dźwiękiem, na przykład: Aplikacja Waves MaxxAudio Service, Realtek HD Audio Manager i proces audio HD w tle.
Uruchom ponownie komputer z odłączonym zestawem słuchawkowym i mikrofonem. Po zakończeniu uruchamiania komputera sprawdź, czy dźwięk jest odtwarzany przez zestaw słuchawkowy w zwykły sposób.