AppSync: Il piano di assistenza ha esito negativo con timeout VSS durante l'acquisizione di un'istantanea SnapVX di un numero elevato di database SQL
Summary: AppSync rileva più timeout VSS durante l'acquisizione di una snapshot di oltre 50 database sottoscritti a un piano di servizio SQL, anche se non vi è alcun problema di prestazioni nel server SMI-S. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Il piano di servizio SQL AppSync non riesce a creare un'istantanea SnapVX di oltre 50 database poiché riscontra più timeout VSS anche se il processo SMI-S viene completato in un secondo.
Il servizio AppSync VSS ha riscontrato un'eccezione: Replica VSS non riuscita durante lo scongelamento. Per ulteriori informazioni, consultare il registro del plug-in host e il registro eventi dell'applicazione.
Il servizio AppSync VSS ha riscontrato un'eccezione: Impossibile creare una copia dopo 3 tentativi. Per ulteriori informazioni, consultare il registro del plug-in host e il registro eventi dell'applicazione.
Il servizio AppSync VSS ha riscontrato un'eccezione: Impossibile creare una copia dopo 3 tentativi. Per ulteriori informazioni, consultare il registro del plug-in host e il registro eventi dell'applicazione.
Cause
AppSync esegue le seguenti attività durante la finestra di blocco/sblocco di 10 secondi:
Il piano di servizio riportato di seguito include 55 database iscritti.
Registri del server AppSync:
Se più di 50 database SQL sono sottoscritti a un piano di servizio e protetti come parte di un PIT monofase, tutti questi passaggi insieme possono richiedere più di 10 secondi.
Di conseguenza, la finestra di timeout di 10 secondi viene violata e il piano di assistenza ha esito negativo.
- Recupera tutto il file system dell'applicazione e l'entità dispositivo RDF associata dal salvataggio permanente.
- Controlla lo stato del dispositivo RDF sia per SRDF/A che per SRDF/S.
- Crea un'istantanea SnapVX nell'array.
Il piano di servizio riportato di seguito include 55 database iscritti.
Registri del server AppSync:
|
31/05/2018 12:25:57.513 DEBUG [EJB predefinito - 6][com.emc.archway.entitycommands.phasepit.entity.GetPhasePitCopiesCommandBean] [<Nome server> AppSync] [] fc68ba37-5fa5-4e35-8b46-39f613dfaa67->>>Trovati 55 elementi del grafico della classe di tipo com.emc.archway.datamodel.ArchwayApplicationCopyStatusEntity 31/05/2018 12:26:02.185 DEBUG [EJB predefinito - 6][com.emc.archway.entitycommands.phasepit.entity.GetPhasePitCopiesCommandBean] [<Nome> server AppSync] [] fc68ba37-5fa5-4e35-8b46-39f613dfaa67->>> Il tempo impiegato per ottenere tutte le copie di phasepit 7b5d1c20-a765-4e4b-9db3-6fc38191ccdb è di 4750 ms |
||
.
.
|
Di conseguenza, la finestra di timeout di 10 secondi viene violata e il piano di assistenza ha esito negativo.
Resolution
Eseguire l'aggiornamento ad AppSync versione 3.8 per ottenere la correzione di questo problema.
La correzione sposta i passaggi 1 e 2 (elenco dei dispositivi di origine e controllo dello stato SRDF) al di fuori della finestra di blocco di VSS.
AppSync può essere scaricato dalla pagina di supporto del prodotto riportata di seguito.
https://support.emc.com/products/25364_AppSync
La correzione sposta i passaggi 1 e 2 (elenco dei dispositivi di origine e controllo dello stato SRDF) al di fuori della finestra di blocco di VSS.
AppSync può essere scaricato dalla pagina di supporto del prodotto riportata di seguito.
https://support.emc.com/products/25364_AppSync
Article Properties
Article Number: 000167904
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.