IDPA: La interfaz de usuario muestra la instalación de los agentes de respaldo en curso con un círculo que gira después de la implementación

Summary: En la interfaz de usuario (UI) de Integrated Data Protection Appliance (IDPA), se muestra Agents Install in Progress, con el instalador completo. Una identificación de éxito faltante hace que la interfaz de usuario piense que se están instalando agentes. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Aparece un banner de Backup Agents installation in Progress aparece un mensaje en Appliance Configuration Manager (ACM). 
  • AVI no muestra ningún paquete listo para instalar. El historial muestra los paquetes como completos, mientras que, en ACM, el 
  • Aparece un banner de Backup Agents installation in Progress Aparece el mensaje:

kA23a000000GISmCAO_3_0

Cause

Este problema se producía después de una nueva implementación.

Resolution

  1. Inicie sesión en Avamar: https://<Avamar_IP>/avi 

La interfaz de usuario del instalador AVI verificado para Avamar no muestra ningún paquete en espera de ser instalado y el historial muestra paquetes completados.

 

  1.  Inicie sesión en Avamar SSH.

Estado verificado de dpnctl y todos los servicios están en funcionamiento.
Ejecute el comando: dpnctl status

 

  1. Inicie sesión en el SSH de ACM y ejecute el siguiente comando para borrar el Backup Agents installation in Progress Mensaje: touch /usr/local/dataprotection/var/av_ucd_install_success
     
  2. Reinicie el servicio de aplicación web de ACM mediante los siguientes comandos: Stop webapp
Detenga el servicio Webapp: service dataprotection_webapp
Inicie el servicio Webapp: service dataprotection_webapp start

Affected Products

Integrated Data Protection Appliance Family

Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Family
Article Properties
Article Number: 000170900
Article Type: Solution
Last Modified: 20 Jan 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.