PowerPath/VE: Paden worden niet automatisch teruggeleid naar de standaard-SP zodra de paden in een ALUA-installatie (zoals VNX/Unity) in leven zijn, vooral op CISCO UCS-servers met fnic-driver en met ESXI 6.7 of hoger

Summary: PowerPath/VE: Paden worden niet automatisch teruggeleid naar de standaard-SP zodra de paden in een ALUA-installatie (zoals VNX/Unity) in leven zijn, vooral op CISCO UCS-servers met fnic-driver en met ESXI 6.7 of hoger ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Milieu:
ESXi v6.7 en hogerCisco
UCS ServerCisco
nfnic driverVNX
ArrayUnity
Array

PowerPath/VE: Paden worden niet automatisch teruggeleid naar de standaard-SP zodra de paden in een ALUA-installatie (zoals VNX/Unity) in leven zijn, vooral op CISCO UCS-servers met fnic-driver en met ESXI 6.7 of hoger

Cause

Als gevolg van wijzigingen die zijn geïntroduceerd in de CISCO nfnic-driver, worden de C:T:L-waarden van het pad telkens wanneer het weer tot leven komt gewijzigd en wordt het eigendom niet teruggezet naar de standaard-SP.

Hier volgt een voorbeeld van hoe het eruit ziet:
  • Wanneer de paden actief zijn vanaf zowel SP A (actief/niet-geoptimaliseerd) als SP B (actief/geoptimaliseerd):

Actief.png
  • Het pad dat is gekoppeld aan de standaard SP B is verlopen en het pad dat is gekoppeld aan SP A wordt actief/geoptimaliseerd:

Dead.png
 
  • Het pad dat is gekoppeld aan de standaard SP B komt weer tot leven, maar de C:T:L-waarde verandert voor dit nieuwe pad (van C0:T35:L7 naar C0:T36:L7) en SP A5 blijft actief/geoptimaliseerd:

back active.png

Resolution

Deze gedragswijziging van CISCO nfnic is opgelost in PowerPath/VE v7.2.

Oplossing:
Een tijdelijke oplossing is het uitvoeren van "powermt restore" en het zou het probleem moeten oplossen. Dit betekent dat het eigendom weer terugzet naar de standaard-SP. 

Affected Products

VMware ESXi 6.7.X
Article Properties
Article Number: 000189018
Article Type: Solution
Last Modified: 26 Aug 2022
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.