PowerPath/VE: Ścieżki nie zostaną automatycznie przywrócone do domyślnego SP po powrocie ścieżek do grona aktywnych w konfiguracji ALUA (takich jak VNX / Unity), zwłaszcza na serwerach CISCO UCS ze sterownikiem fnic i ESXI w wersji 6.7 lub nowszej

Summary: PowerPath/VE: Ścieżki nie zostaną automatycznie przywrócone do domyślnego SP po powrocie ścieżek do grona aktywnych w konfiguracji ALUA (takich jak VNX / Unity), zwłaszcza na serwerach CISCO UCS ze sterownikiem fnic i ESXI w wersji 6.7 lub nowszej ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Środowisko:
ESXi 6.7 i nowsze
Serwer Cisco UCS
Sterownik Cisco nfnic
Macierz VNX
Macierz Unity

PowerPath/VE: Ścieżki nie zostaną automatycznie przywrócone do domyślnego SP po powrocie ścieżek do grona aktywnych w konfiguracji ALUA (takich jak VNX / Unity), zwłaszcza na serwerach CISCO UCS ze sterownikiem fnic i ESXI w wersji 6.7 lub nowszej

Cause

Ze względu na zmianę wprowadzoną w sterowniku CISCO nfnic zmienia wartości C:T:L ścieżki za każdym razem, gdy jest włączany, a własność nie zostaje przekazana z powrotem do domyślnego SP.

Poniżej przedstawiono przykład:
  • Kiedy ścieżki są aktywne z SP A (aktywny/niezoptymalizowany) i SP B (aktywny/zoptymalizowany):

Active.png
  • Ścieżka powiązana z domyślnym SP B została uszkodzona, a ścieżka powiązana z SP A staje się aktywna/zoptymalizowana:

Dead.png
 
  • Ścieżka powiązana z domyślnym SP B zaczyna działać ponownie, ale wartość C:T:L zmienia się dla tej nowej ścieżki (z C0:T35:L7 na C0:T36:L7) i SP A5 nadal pozostaje aktywna/zoptymalizowana:

back active.png

Resolution

Ta zmiana zachowania CISCO nfnic została rozwiązana w PowerPath/VE 7.2.

Obejście problemu:
Tymczasowe rozwiązanie polega na uruchomieniu polecenia „powermt restore” i powinno to rozwiązać problem, tj. przeniesie własność z powrotem do domyślnego SP. 

Affected Products

VMware ESXi 6.7.X
Article Properties
Article Number: 000189018
Article Type: Solution
Last Modified: 26 Aug 2022
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.