Como ativar a VBS/HVCI do Windows em um computador Dell?
Summary: Este artigo fornece orientações sobre o processo de ativação do recurso de Segurança baseada em virtualização (VBS)/Integridade de código protegido pelo hypervisor (HVCI) do Windows em um computador Dell. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Não há informações disponíveis sobre sintomas.
Cause
Nenhuma informação de causa está disponível.
Resolution
VBS/HVCI do Windows
É possível confirmar se a VBS/HVCI está ativada no seu computador, verificando um dos seguintes métodos:
- Verificando o aplicativo de informações do sistema Windows:
- Windows 10 ou Windows 11: Informações do sistema Windows Aplicativo => Resumo do sistema => Segurança baseada em virtualização Serviços configurados & Serviços de segurança baseados em virtualização em execução (MSINFO32.exe) (Figura 1)

Figura 1: HVCI/VBS ativada exibida nas Informações do sistema Windows
- Windows 10 ou Windows 11: Informações do sistema Windows Aplicativo => Resumo do sistema => Segurança baseada em virtualização Serviços configurados & Serviços de segurança baseados em virtualização em execução (MSINFO32.exe) (Figura 1)
- Verificando as Configurações de segurança do Windows:
- Windows 10: Configurações do Windows => Atualização & Segurança => Segurança do Windows => Segurança do Dispositivo => Detalhes do isolamento do núcleo (Figura 2)
- Windows 11: Configurações do Windows => Privacidade & Segurança => Segurança do Windows => Segurança do Dispositivo => Detalhes do isolamento do núcleo (Figura 2)

Figura 2: HVCI/VBS ativada exibida nas configurações de Segurança do Windows
Para ativar a Segurança baseada em virtualização (VBS)/Integridade de código protegido pelo hypervisor (HVCI), siga as etapas acima para carregar as configurações de Segurança do Windows. Clique no botão de opção, em Memory Integrity, para ativar o recurso. Uma reinicialização pode ser necessária.
Recursos adicionais:
Affected Products
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series
, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
Article Properties
Article Number: 000192246
Article Type: Solution
Last Modified: 21 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
